Отправка мгновенного сообщения

Как отправить мгновенное сообщение

  1. В области контактов Outlook Express дважды щелкните подключенный сетевой контакт.
  2. Введите сообщение в нижней части окна мгновенного сообщения и нажмите кнопку Отправка.


Приглашение контакта на игру или интерактивную встречу

Как пригласить контакта на игру или интерактивную встречу

Для возможности запуска игры или интерактивной встречи из службы обмена сообщениями на обоих компьютерах должна быть установлена соответствующая программа. Например, чтобы поиграть в игру «Age of Empires» с Мариной, и у вас, и у Марины на компьютере должна быть установлена игра «Age of Empires».

  1. В области контактов Outlook Express дважды щелкните подключенный контакт по сети.
  2. В окне мгновенного сообщения нажмите кнопку Предложить и выберите команду Запустить NetMeeting или название требуемой игры или программы.

    Меню Предложить содержит установленные на компьютере программы, подходящие для такого использования.


Просмотр контактов, подключенных к сети

Как просмотреть контакты, подключенные к сети

  • В меню области Контакты Outlook Express выберите команду Сортировать по состоянию.

    Подключенные сетевые контакты (зеленые значки) переместятся в начало списка контактов, за ними будут расположены отключенные сетевые контакты (красные значки), а в конце — обычные контакты адресной книги (желтые значки).

Примечание

  • Сортировка по состоянию в Outlook Express позволяет отделить активные сетевые контакты от имеющих другое состояние (например, «Отошел от компьютера» или «Занят»).


Просмотр списка людей, которые могут видеть ваше состояние

Как просмотреть список людей, которые могут видеть ваше состояние

  1. В меню Сервис Outlook Express выберите службу обмена сообщениями, а затем выберите команду Параметры.
  2. Перейдите на вкладку Безопасность. В список Мой белый список включены все пользователи, которые могут видеть ваше состояние и отправлять вам сообщения.

Когда вы разрешаете кому-либо добавить вас в его список контактов, этот человек заносится в ваш белый список. Если вы запрещаете общение с ним, он заносится в ваш черный список.

См. также

Запрет на отправку вам мгновенных сообщений

Снятие запрета на отправку вам мгновенных сообщений


Изменение вашего имени, которое видят другие пользователи

Как изменить ваше имя, которое видят другие пользователи

  1. В меню Сервис Outlook Express укажите на службу обмена сообщениями и выберите команду Параметры.
  2. На вкладке Личные в группе Мой псевдоним введите имя, которое будут видеть другие пользователи.

    Пользователи, в списки контактов которых вы входите, увидят ваше новое имя при следующем входе в сеть.

Примечание

  • Если вы хотите, чтобы другие пользователи увидели ваше новое имя немедленно, смените свое состояние на «Отключен», а затем — снова на состояние «На связи».


Изменение текущего состояния на недоступное

Как изменить текущее состояния на недоступное

  • В меню Сервис Outlook Express укажите на команду Состояние и выберите вариант, наиболее соответствующий вашему состоянию.

    Состояние отображается при наведении указателя на ваше имя. (В программе службы обмена сообщениями состояние отображается в скобках после имени.) Также изменяется значок возле вашего имени.

Примечание

  • Если выбрать вариант Занят или Говорю по телефону, вы можете продолжать получать сообщения, но при получении сообщения кнопка на панели задач мигать не будет и не будет подаваться звуковой сигнал.

См. также


Просмотр состояний других людей без отображения своего состояния

Как просматривать контакты, оставаясь невидимым

  • В меню Сервис Outlook Express укажите на команду Состояние и выберите Невидим.

    Для других пользователей вы будете отображаться как отключенный от сети. В действительности вы будете подключены и сможете видеть, кто из пользователей в вашем списке сейчас подключен.

Примечание

  • Хотя в режиме Невидим вы сможете видеть состояние подключения ваших контактов, вы не сможете отправлять им мгновенные сообщения.


Выключение оповещений

Как выключить оповещения

Вы получаете оповещения при каждом входе пользователя из вашего списка контактов. Однако, оповещения о входе в сеть можно отключить.

  1. В меню Сервис Outlook Express укажите на службу обмена сообщениями и выберите команду Параметры.
  2. На вкладке Настройка в группе Оповещения снимите флажок Отображать оповещения рядом с панелью задач, когда собеседники входят в сеть.

Примечание

  • Щелкнув оповещение о чьем-либо входе в сеть, можно отправить сообщение этому пользователю.


Прекращение подключения к службе обмена сообщениями

Как прекратить подключение к службе обмена сообщениями

Outlook Express автоматически пытается запустить службу обмена сообщениями и войти в ее службы. Это можно предотвратить.

  1. В меню Сервис Outlook Express выберите команду Параметры.
  2. Снимите флажок Автоматически входить на сервер службы обмена сообщениями.

См. также


Завершение сеанса службы обмена сообщениями без закрытия Outlook Express

Как завершить сеанс службы обмена сообщениями без закрытия Outlook Express

  • В меню Сервис Outlook Express укажите на службу обмена сообщениями и выберите команду Выйти.

После выхода из службы обмена сообщениями подключение к Интернету не прерывается и программа Outlook Express продолжает выполняться. Однако активные подключенные контакты более не будут отображаться в области «Контакты».


Добавление нового сетевого контакта в Outlook Express

Как добавить новый сетевой контакт в Outlook Express

  • В меню Сервис Outlook Express укажите на название службы обмена сообщениями, выберите команду Добавить оперативный контакт и следуйте инструкциям мастера добавления контакта.

    –или–

  • Щелкните правой кнопкой мыши контакт в области контактов Outlook Express, выберите команду Создать оперативный контакт и следуйте инструкциям мастера добавления контакта.

См. также


Сохранение контакта из адресной книги как сетевого контакта

Как сохранить контакт из адресной книги в виде сетевого контакта

  • В области контактов Outlook Express щелкните контакт правой кнопкой мыши и выберите команду Задать как оперативный контакт.

    –или–

  • В адресной книге дважды щелкните имя контакта, перейдите на вкладку В сети, выберите адрес электронной почты контакта и нажмите кнопку Задать как оперативный контакт.

См. также


Сохранение сетевого контакта как обычного контакта в адресной книге

Как сохранить сетевой контакт в виде обычного контакта в адресной книге

Можно удалить из адресной книги сетевой контакт, но оставить его как обычный контакт при условии, что он содержится в списке контактов и как сетевой контакт, и как контакт адресной книги.

  1. В области контактов Outlook Express щелкните правой кнопкой сетевой контакт и выберите команду Удалить.
  2. В окне подтверждения нажмите кнопку Нет.

    Этот контакт будет удален из списка контактов программы службы обмена сообщениями, но останется в адресной книге.

См. также


Прекращение автоматического запуска программы службы обмена сообщениями

Как прекратить автоматический запуск программы службы обмена сообщениями

Программа службы обмена сообщениями запускается при каждой загрузке компьютера. При установке подключения к Интернету эта программа автоматически подключается к определенным серверам и обеспечивает возможность обмена сообщениями.

  1. В программе Outlook Express выберите в меню Сервис команду Параметры.
  2. На вкладке Настройка снимите флажок Автоматически запускать вместе с Windows.

Примечание

  • После остановки автоматического запуска и подключения службы обмена сообщениями пользователь может запустить ее самостоятельно. В меню Пуск укажите на команды Программы, Стандартные и Связь и выберите команду Мастер подключения к Интернету. Если выполняется операционная система Windows 2000, Windows Millennium Edition или Windows XP, нажмите кнопку Пуск, укажите на команду Программы или Все программы и щелкните имя службы обмена сообщениями.


Запрет на отправку вам мгновенных сообщений

Как запретить кому-либо отправлять вам мгновенные сообщения

Имеется возможность запретить находящемуся в сети пользователю отправлять вам сообщения.

  1. В области контактов Outlook Express дважды щелкните контакт для запрета.
  2. В окне мгновенного сообщения нажмите кнопку Запретить.

    Пока этот человек будет находиться в черном списке, вы не будете уведомлены ни об одном сообщении, которое он попытается вам отправить, а он не будет видеть состояние вашего подключения.

Имеется также возможность запретить отправлять вам сообщения пользователю, не находящемуся в сети.

  1. В меню Сервис Outlook Express выберите службу обмена сообщениями, а затем выберите команду Параметры.
  2. Перейдите на вкладку Безопасность.
  3. В списке Мой белый список выберите имя для запрета и нажмите кнопку Запретить.

См. также


Снятие запрета на отправку вам мгновенных сообщений

Как снять запрет кому-либо отправлять вам мгновенные сообщения

Имеется возможность снять запрет находящемуся в сети пользователю отправлять вам сообщения.

  1. В области контактов Outlook Express дважды щелкните контакт, с которого следует снять запрет.
  2. В окне мгновенного сообщения нажмите кнопку Разрешить.

    Теперь это человек будет видеть ваше состояние и сможет отправлять вам сообщения.

Имеется также возможность снять запрет отправлять вам сообщения с пользователя, не находящегося в сети.

  1. В меню Сервис Outlook Express выберите службу обмена сообщениями, а затем выберите команду Параметры.
  2. Перейдите на вкладку Безопасность.
  3. В списке Мой черный список выберите имя человека для снятия запрета и нажмите кнопку Разрешить.

См. также