Dr.Web äëÿ Windows

Dr.Web для Windows

На главную Вперед

Dr.Web для Windows включает в себя следующие компоненты:

Dr.Web Сканер для Windows – антивирусный сканер с графическим интерфейсом. Программа запускается по запросу пользователя или по расписанию и производит антивирусную проверку компьютера. Существует также версия программы с интерфейсом командной строки (Dr.Web Консольный сканер для Windows).

SpIDer Guard для Windows – антивирусный сторож (называемый также монитором). Программа постоянно находится в оперативной памяти, осуществляя проверку файлов "на лету", а также обнаруживая проявления вирусной активности.

SpIDer Mail для рабочих станций Windows – почтовый антивирусный сторож. Программа перехватывает обращения любых почтовых клиентов компьютера к почтовым серверам по протоколам POP3/SMTP/IMAP4/NNTP (под IMAP4 имеется в виду IMAPv4rev1), обнаруживает и обезвреживает почтовые вирусы до получения писем почтовым клиентом с сервера или до отправки письма на почтовый сервер. В том случае, если система Dr. Web работает с лицензией на программный пакет "Антивирус+антиспам" (и соответствующим лицензионным ключевым файлом), почтовый сторож также может осуществлять проверку корреспонденции на спам с помощью спам-фильтра Vade Retro. Компонент не входит в состав Dr.Web для серверов.

Dr.Web Модуль автоматического обновления для Windows – позволяет зарегистрированным пользователям получать обновления вирусных баз и других файлов комплекса, а также производит их автоматическую установку; незарегистрированным пользователям дает возможность зарегистрироваться или получить демонстрационный ключ.

В состав Dr.Web для рабочих станций входят также Планировщик заданий для Windows, сканер для среды DOS и ряд вспомогательных программ.


Òðåáîâàíèÿ Dr.Web ê ÎÑ è êîìïüþòåðó

Требования Dr.Web к ОС и компьютеру

На главную Назад Вперед

Сканер (GUI-версия и консольная версия для Windows), SpIDer Mail а также сторож SpIDer Guard работают на ПК под управлением ОС Windows 95/98/Me или Windows NT/2000/XP/2003/Vista, причем сторож SpIDer Guard работает только в 32-разрядных системах. Работа всех компонентов под управлением Windows 95 возможна только, начиная с версии Windows 95 OSR2 (v.4.00.950B). Также может потребоваться загрузить с сайта Microsoft и установить обновления ряда системных компонентов. Программный комплекс сообщит вам, при необходимости, их наименования и URL.

Сканер для DOS работает под управлением MS-DOS или в режиме командной строки Windows.

Минимальные требования к конфигурации ПК совпадают с таковыми для соответствующих ОС, однако корректная работа SpIDer Guard® возможна только при наличии не менее 32 Мб оперативной памяти, установленной на компьютере. ПК должен полностью поддерживать систему команд процессора i80386.a

Следует установить все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителем прекращена, рекомендуется перейти на более современную версию системы.


Ëèöåíçèîííûé êëþ÷åâîé ôàéë

Лицензионный ключевой файл

Права пользователя на использование антивируса регулируются при помощи специального файла, называемого ключевым файлом. В ключевом файле содержится, в частности, следующая информация:

перечень компонентов, которые разрешено использовать данному пользователю

период, в течение которого разрешено использование антивируса

другие ограничения (в частности, количество компьютеров, на которых разрешено использовать антивирус)

Ключевой файл имеет расширение key и при работе программ по умолчанию должен находиться в каталоге установки.

Ключевой файл имеет формат, защищенный от редактирования. Редактирование файла делает его недействительным. Поэтому не следует открывать ключевой файл в текстовых редакторах во избежание его случайной порчи.

Коммерческие пользователи, приобретающие Dr.Web у законных поставщиков продукта, получают лицензионный ключевой файл. Параметры этого ключевого файла, регулирующие права пользователя, установлены в соответствии с пользовательским договором. В такой файл также заносится информация о пользователе и продавце антивируса.

Для целей ознакомления с антивирусом также могут поставляться демонстрационные ключевые файлы. Такие ключевые файлы обеспечивают полную функциональность основных антивирусных компонентов, но имеют ограниченный срок действия.

Ключевой файл может поставляться в виде файла c расширением key или в виде zip-архива, содержащего этот файл, а также в виде файла специального формата с расширением dwz, используемого для распространения дополнений к пакету.

Ключевой файл может быть получен пользователем одним из следующих способов:

Получен из Интернета на завершающей стадии процесса установки или при первом обновлении программного комплекса при помощи модуля автоматического обновления. На основании введенного пользователем серийного номера, полученного от продавца, модуль производит регистрацию программного комплекса, получает и устанавливает сформированный при регистрации ключ. При отсутствии серийного номера пользователь при регистрации может получить только демонстрационный ключевой файл. Данный метод можно использовать только для варианта Dr.Web для рабочих станций.
Регистрация описываемым способом возможна только для серийных номеров, сгенерированных непосредственно ООО "Доктор Веб". Все такие номера имеют формат xxxx-xxxx-xxxx-xxxx, т. е. четыре группы строго по четыре буквенно-цифровых символа, причем все группы обязательно разделяются символом минус. Пример серийного номера такого формата – E2E4-KH2A-7BVX-D8R6. Если полученный вами серийный номер имеет другой формат (например, ОЕМ-ххх, DVD-xxx, 3DRWEB), для прохождения регистрации обратитесь на сайт или в службу поддержки компании, предоставившей этот номер. В частности, некоторые собственные виды серийных номеров генерировались ЗАО "ДиалогНаука" (http://www.antivir.ru/, reg@antivir.ru).
Получен в процессе регистрации продукта на сайте ООО “Доктор Веб“. Как и в предыдущем способе, пользователю потребуется регистрационный серийный номер, полученный от продавца. При отсутствии серийного номера пользователь при регистрации может получить только демонстрационный ключевой файл. Сформированный ключевой файл высылается по электронной почте, а также может быть загружен со страницы регистрации.
Включен в состав дистрибутива продукта при его комплектации.
Передан пользователю по электронной почте в виде файла с расширением dwz. В этом случае для установки ключевого файла следует дважды щелкнуть по значку файла, присоединенного к письму.
Передан на отдельном носителе в виде файла с расширением key. В этом случае его необходимо скопировать в каталог установки Dr.Web.
Передан в виде zip-архива, содержащего файл с расширением key. Извлеките файл при помощи архиватора данного формата (например, WinZip или Pkunzip) и поместите его в каталог установки.
Операционные системы семейства Microsoft Windows, начиная с Windows XP, поддерживают формат сжатия файлов ZIP, для извлечения содержимого архивов данного формата сторонние программы не требуются.
При отсутствии действительного ключевого файла (лицензионного или демонстрационного) активность всех компонентов блокируется. Единственное разрешенное в такой ситуации действие — запуск модуля автоматического обновления с целью регистрации и получения ключевого файла (только для варианта Dr.Web для рабочих станций).
Рекомендуется сохранять лицензионный ключевой файл до истечения срока его действия. При переустановке антивируса или в случае установки на несколько компьютеров повторная регистрация серийного номера не требуется. Используйте ключевой файл, полученный при первой регистрации. Повторная регистрация может потребоваться в случае утраты ключевого файла. При повторной регистрации укажите те же персональные данные, что были введены при первой регистрации; может измениться только адрес электронной почты – в таком случае лицензионный ключевой файл будет выслан по новому адресу.
Количество запросов на получение ключевого файла ограничено – регистрация с одним и тем же серийным номером допускается не более 25 раз. Если это число превышено, ключевой файл не будет выслан. В этом случае обратитесь в службу технической поддержки http://support.drweb.com/request/ (в запросе следует подробно описать ситуацию, указать персональные данные, вводимые при регистрации, и серийный номер). Ключевой файл будет выслан вам службой технической поддержки по электронной почте.


 Ãëàâíîå îêíî ñêàíåðà

Главное окно сканера. Вкладка проверка.

На главную Назад Вперед

Быстрая проверкаПолная проверкаВыборочностартпаузастоп

В этом окне формируется задание на сканирование (вкладка Проверка), а также предоставляется доступ к итоговым сведениям о работе сканера (вкладка Статистика).

В центральной части окна в зависимости от выбора режима сканирования отображается список объектов, которые будут подвергнуты проверке, либо иерархический список файловой системы.

В нижней части окна располагается таблица для отображения сведений о найденных в ходе сканирования зараженных и подозрительных объектах, а также о произведенных программой действиях.

Кроме кнопок и пунктов меню для доступа к различным окнам, настройкам и функциям предусмотрены клавиши быстрого доступа.

F1 - справка

F3 - главное окно, вкладка Проверка

F4 -главное окно, вкладка Статистика

F5 - окно путь и маска проверки

F7 - запуск сканирования оперативной памяти и объектов автозапуска

F8 - запуск процесса обновления

F9 - вкладки настроек сканера

F10 - перевод фокуса на меню окна

Ctrl+F5 - запустить сканирование

Ctrl+F6 - остановить сканирование

Ctrl+F2 - очистить список отчета

Alt+X - завершить работу программы

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.

См. также : Антивирусная проверка

Действия при обнаружении вирусов


 Àíòèâèðóñíàÿ ïðîâåðêà

Антивирусная проверка (сканирование) файловой системы

При работе под управлением ОС Windows Vista рекомендуется запускать сканер от имени пользователя, обладающим правами администратора. В противном случае те файлы и папки, к которым непривилегированный пользователь не имеет доступа (в том числе и системные папки) не будут подвергнуты проверке.

Немедленно после запуска программа при настройках по умолчанию проводит антивирусное сканирование оперативной памяти и файлов автозапуска Windows.

Проверка остальных объектов файловой системы производится по вашему запросу. Выберите один из следующих режимов антивирусного сканирования:

Быстрая проверка

В данном режиме производится сканирование следующих объектов:

• Оперативная память

• Загрузочные секторы всех дисков

• Объекты автозапуска

• Корневой каталог загрузочного диска

• Корневой каталог диска установки Windows

• Системный каталог Windows

• Папка Мои Документы

• Временный каталог системы

• Временный каталог пользователя

Полная проверка

В данном режиме производится полное сканирование всех жестких дисков и сменных носителей (включая загрузочные секторы).
Выборочно

Данный режим предоставляет возможность выбрать любые папки и файлы для последующего сканирования.

При выборе данного режима в центральной части вкладки Проверка будет представлена файловая система в виде иерархического дерева. При необходимости его можно развернуть вплоть до каталогов любого уровня и файлов в них.

Выберите в иерархическом списке объекты, которые будут подвергнуты сканированию. Наряду с выбранными объектами будут проверены загрузочные секторы всех дисков.

На рисунке изображена ситуация, в которой в режиме Выборочно выбран для сканирования весь логический диск C: и одна из папок на дискете.

Для того чтобы приступить к сканированию, нажмите на кнопку [image] в правой части окна.

Для того чтобы приостановить проверку, нажмите на кнопку [image]. Чтобы продолжить проверку нажмите на кнопку [image].

Чтобы остановить проверку, нажмите на кнопку [image].

По умолчанию программа производит антивирусное сканирование всех файлов с использованием как вирусных баз, так и эвристического анализатора (алгоритм, позволяющий с большой вероятностью обнаруживать неизвестные программе вирусы на основе общих принципов их создания). Исполняемые файлы, упакованные специальными упаковщиками, при проверке распаковываются, проверяются файлы в архивах всех основных распространенных типов (Zip, Arj, Lha, Rar и многих других), файловых контейнерах (PowerPoint, RTF и других), а также файлы в составе писем в почтовых ящиках почтовых программ (формат писем должен соответствовать RFC822).

Версия Dr.Web для рабочих станций в случае обнаружения известного вируса или при подозрении на зараженность объекта вирусом по умолчанию информирует пользователя об этом в специальном поле отчета, порождаемом в нижней части окна. Dr.Web для серверов Windows по умолчанию предпринимает автоматические действия по предотвращению вирусной угрозы.

Кроме кнопок и пунктов меню для доступа к различным окнам, настройкам и функциям предусмотрены клавиши быстрого доступа

F1 - справка

F3 - главное окно, вкладка Проверка

F4 -главное окно, вкладка Статистика

F5 - окно путь и маска проверки

F7 - запуск сканирования оперативной памяти и объектов автозапуска

F8 - запуск процесса обновления

F9 - вкладки настроек сканера

F10 - перевод фокуса на меню окна

Ctrl+F5 - запустить сканирование

Ctrl+F6 - остановить сканирование

Ctrl+F2 - очистить список отчета

Alt+X - завершить работу программы

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.

См. также: Действия при обнаружении вирусов.


 Äåéñòâèÿ ïðè îáíàðóæåíèè âèðóñîâ

Действия при обнаружении вирусов

Версия Dr.Web для рабочих станций в случае обнаружения известного вируса или при подозрении на зараженность объекта вирусом по умолчанию информирует пользователя об этом в специальном поле отчета, расположенном в нижней части окна. Dr.Web для серверов Windows по умолчанию предпринимает автоматические действия по предотвращению вирусной угрозы.

В поле отчета в табличной форме представлены сведения о найденных в ходе сканирования зараженных и подозрительных объектах, а также о произведенных программой действиях. Если указанные объекты обнаружены в файловых архивах, почтовых файлах или файловых контейнерах, в таблице приводятся как инфицированные объекты, так и содержащие их архивы.

Колонка таблицы Объект содержит наименование инфицированного файла или загрузочного сектора.

Колонка Путь содержит путь к инфицированному объекту.

Колонка Статус содержит условное наименование вируса (для файлов и загрузочных секторов) или сообщение об инфицированности архива.

Колонка Действие содержит сообщение о выполненных действиях (излечении, удалении, переименовании или перемещении объекта).

При обнаружении зараженного или подозрительного файла, используемого другим 32-битным приложением Windows, выбранное вами действие не может быть выполнено немедленно. В поле отчета сканера в колонке Действие в этом случае появляется запись "Будет излечен после рестарта", "Будет удален после рестарта" и т. п. в зависимости от выбранного действия. Соответственно только при последующей перезагрузке нужное действие и будет реально выполнено. Поэтому при обнаружении таких объектов рекомендуется провести перезагрузку системы сразу после окончания сканирования.

Вы можете предписать программе действия по устранению вирусной угрозы, отображенной в отчете. Для этого щелкните правой клавишей мыши по строке списка отчета, содержащей описание зараженного объекта. Для выделения объектов в списке отчета дополнительно используются следующие клавиши и комбинации клавиш:

· Insert – выделить объект с перемещением курсора на следующую позицию
· Ctrl+A – выделить все
· клавиша * на цифровой клавиатуре – инвертировать выделение

Выберите действие, которое вы хотите предпринять, в открывшемся контекстном меню или нажмите на соответствующую кнопку под полем отчета:

Вылечить

— восстановить состояние объекта до заражения. Данное действие возможно только при обнаружении известных вирусов, и то не всегда. Действие невозможно при обнаружении вируса в архиве.
Удалить

— удалить инфицированный объект. Невозможно, если вирус обнаружен в загрузочном секторе.
Переименовать

— изменить расширение имени файла в соответствии с настройками программы. Невозможно, если вирус обнаружен в загрузочном секторе.
Переместить

— переместить инфицированный файл в специальный каталог (карантин). Путь к каталогу задается настройками программы. Невозможно, если вирус обнаружен в загрузочном секторе.

Если вы выбрали вариант Вылечить, откроется дополнительное контекстное меню, в котором необходимо выбрать реакцию программы в случае неудачного лечения.

По умолчанию при выборе действия Удалить для файловых архивов, контейнеров или почтовых ящиков программа выдает предупреждение о возможной потере данных.
Для файлов внутри архивов никакие действия невозможны. При выборе действия Удалить архив будет удален целиком.

Кроме кнопок и пунктов меню для доступа к различным окнам, настройкам и функциям предусмотрены клавиши быстрого доступа

F1 - справка

F3 - главное окно, вкладка Проверка

F4 -главное окно, вкладка Статистика

F5 - окно путь и маска проверки

F7 - запуск сканирования оперативной памяти и объектов автозапуска

F8 - запуск процесса обновления

F9 - вкладки настроек сканера

F10 - перевод фокуса на меню окна

Ctrl+F5 - запустить сканирование

Ctrl+F6 - остановить сканирование

Ctrl+F2 - очистить список отчета

Alt+X - завершить работу программы

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Âêëàäêà Ñòàòèñòèêà

Вкладка Статистика

В окне статистики собраны итоговые сведения о работе сканера -общее количество проверенных объектов, обнаружено инфицированных известными вирусами, модификациями известных вирусов, обнаружено подозрительных объектов, а также сведения о действиях программы над зараженными и подозрительными объектами.

Вы также можете получить эти сведения для любого из логических дисков компьютера. Для этого нажмите на кнопку с обозначением логического диска в верхней части окна.

Для того чтобы обнулить статистические сведения, нажмите на кнопку Очистить.

Кроме кнопок и пунктов меню для доступа к различным окнам, настройкам и функциям предусмотрены клавиши быстрого доступа

F1 - справка

F3 - главное окно, вкладка Проверка

F4 -главное окно, вкладка Статистика

F5 - окно путь и маска проверки

F7 - запуск сканирования оперативной памяти и объектов автозапуска

F8 - запуск процесса обновления

F9 - вкладки настроек сканера

F10 - перевод фокуса на меню окна

Ctrl+F5 - запустить сканирование

Ctrl+F6 - остановить сканирование

Ctrl+F2 - очистить список отчета

Alt+X - завершить работу программы

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


Íàñòðîéêà ïàðàìåòðîâ cêàíåðà

Настройка параметров сканера

При работе под управлением ОС Windows Vista рекомендуется запускать сканер от имени пользователя, обладающим правами администратора. В противном случае пользовательские настройки не будут сохранены при выходе из системы.

Настройки программы по умолчанию являются оптимальными для большинства применений, их не следует изменять без необходимости.

Для того чтобы изменить настройки программы:

1. Выберите в главном меню программы пункт Настройки, после чего в открывшемся подменю выберите пункт Изменить настройки. Откроется окно настроек, содержащее несколько вкладок.

2. Внесите необходимые изменения. При необходимости, нажимайте на кнопку Применить перед переходом на другую вкладку.

3. Для того чтобы получить информацию о настройках, расположенных на вкладке, нажмите на кнопку Справка.

4. По окончании редактирования настроек нажмите на кнопку ОК для сохранения внесенных изменений или на кнопку Отмена для отказа от них.

5. Если на вкладке Общие отменен режим Автосохранение настроек, выберите в меню Настройки пункт Сохранить настройки (см. Главное окно).


 Âêëàäêà Ïðîâåðêà

Вкладка Проверка

На этой вкладке задаются списки каталогов и файлов, исключаемых из сканирования.

Список исключаемых путей
· Введите путь к каталогу, файлы в котором должны быть исключены из проверки. Вы также можете воспользоваться кнопкой [image] и выбрать объект в стандартном окне операционной системы.
· Нажмите на кнопку Добавить, расположенную справа. Каталог будет добавлен в список, расположенный ниже.
· Для того чтобы удалить какой-либо каталог из списка, выберите его в этом списке и нажмите на кнопку Удалить. Содержимое каталога будет допущено к последующей проверке.

Здесь можно задать список каталогов, файлы в которых не будут подвергнуты проверке. В таком качестве могут выступать каталоги карантина антивируса, рабочие каталоги некоторых программ и т. п.

Список исключаемых файлов.
· Введите имя (маску) файла, который должен быть исключен из проверки. Если вводится имя существующего файла, можно воспользоваться кнопкой [image] и выбрать объект в стандартном окне открытия файла. Вместо части имени файла, допускается использование символов * и ?. Символ * заменяет любую последовательность символов; символ ? заменят один и только один символ (любой).
· Нажмите на кнопку Добавить, расположенную справа. Файл (маска файла) будет добавлен в список, расположенный ниже.
· Для того чтобы удалить какой-либо объект из списка, выберите его в списке и нажмите на кнопку Удалить.

Здесь можно задать список файлов (масок файлов), которые не будут сканироваться. (Из проверки будут исключены все файлы с данным именем.) В таком качестве могут выступать временные файлы (файлы подкачки) и т. п

При необходимости исключения из антивирусной проверки определенного файла, внесите путь к данному файлу (можно воспользоваться кнопкой [image]) и его имя (имя файла следует прописать вручную) в Список исключаемых путей.

Также на этой вкладке предоставляется возможность использования эвристического анализа (метода, позволяющего выявлять подозрительные объекты, с большой вероятностью зараженные еще неизвестными вирусами). По умолчанию данная настройка включена. Рекомендуется сохранить использование эвристического анализа при сканировании и не менять данную настройку.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Òèïû ôàéëîâ

Вкладка Типы файлов

На этой вкладке задается дополнительное ограничение на состав файлов, которые должны быть подвергнуты сканированию в соответствии с заданием на сканирование.

В группе кнопок выбора Режим проверки задается способ отбора проверяемых файлов.

Выбранный по умолчанию вариант Все файлы обеспечивает максимальную защиту.

Варианты Выбранные типы и Заданные маски предписывают проверять только файлы, расширения или имена которых соответственно входят в список, задаваемый в правой части вкладки. По умолчанию список включает расширения основных типов файлов, могущих быть носителями вирусов, и основных типов файловых архивов. Вы можете отредактировать этот список.

На этой вкладке задается также режим проверки файловых архивов и почтовых файлов.

По умолчанию файловые архивы и почтовые ящики проверяются.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Äåéñòâèÿ

Вкладка Действия

На этой вкладке задается реакция программы на обнаружение зараженных или подозрительных файлов, вредоносных программ, а также инфицированных архивов.

Реакция задается отдельно для объектов, зараженных известным и (предположительно) излечимым вирусом, для зараженных неизлечимым вирусом и для предположительно зараженных (подозрительных), а также для отдельных видов вредоносных программ и отдельных типов архивов.

По умолчанию Dr.Web для рабочих станций лишь информирует пользователя в случае обнаружения известного вируса или при подозрении на зараженность объекта вирусом. При этом сведения обо всех зараженных и подозрительных объектах выводятся в поле отчета, в котором вы можете в дальнейшем предписать программе необходимые действия вручную.

Dr.Web для серверов Windows в случае обнаружения известного вируса или при подозрении на зараженность объекта вирусом по умолчанию предпринимает автоматические действия по предотвращению вирусной угрозы.

Вы можете выбрать другие реакции:

Вылечить

(доступна только при настройке реакции Для инфицированных) предписывает сторожу пытаться излечить объект, зараженный известным вирусом. Если вирус неизлечим или попытка лечения не была успешной, будет отработана реакция, заданная для неизлечимых вирусов.
Удалить

предписывает удалить зараженный или подозрительный файл (для загрузочных секторов никаких действий производиться не будет).
Переименовать

предписывает переименовать расширение имени зараженного или подозрительного файла в соответствии с маской, задаваемой в поле Переименовать расширение (по умолчанию #??, т. е. заменить первый символ расширения на #).
Переместить

предписывает переместить зараженный или подозрительный файл в каталог карантина, задаваемый в поле Путь для перемещения (по умолчанию подкаталог infected.!!! в каталоге установки программы).
Игнорировать

(допускается только для вредоносных программ) — не выводить информацию в окне отчета.

При обнаружении инфицированного объекта в архиве применяется реакция, заданная для архивов. Предписанное действие выполняется для всего архива целиком, а не только для инфицированного объекта.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Îò÷åò

Вкладка Отчет

На этой вкладке задается режим ведения файла отчета.

По умолчанию установлен флажок Вести файл отчета.

Вы можете настроить наименование и расположение файла отчета, кодировку текста, режим открытия (добавлять ли записи в конец файла отчета или перезаписывать его в начале каждого сеанса), а также степень детальности отчета. Также можно указать, следует ли ограничивать максимальный размер отчета и настроить этот размер.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Îáíîâëåíèÿ

Вкладка Обновление

На этой вкладке задаются дополнительные настройки модуля автоматического обновления.

Основные настройки обновления (Адрес сервера обновления, Имя пользователя и Пароль) в настоящее время определяются ключевым файлом и не могут быть изменены пользователем.

В поле Режим прокси укажите при необходимости способ доступа к Интернету: не использовать прокси (прямое соединение), использовать системные настройки для прокси-сервера или настроить самостоятельно.

В поле Адрес и порт прокси-сервера укажите при необходимости адрес вашего прокси-сервера HTTP.

Если на используемом вами прокси-сервере требуется авторизация, введите соответствующие данные в поля Имя пользователя прокси-сервера и Пароль к прокси-серверу.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Îáùèå

Вкладка Общие

На этой вкладке задаются параметры взаимодействия программы с ОС а также звуковые реакции программы на различные события.

Флажок Автосохранение настроек предписывает программе сохранять измененные настройки при выходе. В противном случае, изменения в настройках сохраняются, только если пользователь явно потребовал этого (пункт Сохранить настройки меню Настройки, см. Главное окно). Данный режим задан по умолчанию.

Флажок Использовать настройки из реестра позволяет запоминать в реестре Windows сведения о геометрических параметрах окон программы при последнем запуске.

При работе под управлением ОС Windows Vista настройки сохраняются в реестре только в том случае, когда сканер запущен от имени пользователя, обладающего правами администратора.

Флажок Проверять работу от батареи позволяет проверять перед началом сканирования, работает ли ноутбук от батареи. Опция доступна только для портативных компьютеров (ноутбуков).

Бегунок Приоритет проверки позволяет изменить приоритет процесса сканирования в системе.

По умолчанию режим звуковых реакций на вирусные события выключен. Вы можете включить режим "озвучивания" работы или сопоставить событиям звуковые файлы.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


SpIDer Mail äëÿ ðàáî÷èõ ñòàíöèé Windows

SpIDer Mail для рабочих станций Windows

Данный компонент не включается в состав Dr.Web для серверов Windows.

Почтовый сторож SpIDer Mail для рабочих станций Windows при настройках по умолчанию автоматически перехватывает все обращения любых почтовых программ вашего компьютера к POP3-серверам по стандартному для этого протокола порту 110, к SMTP-серверам по стандартному для протокола порту 25, к IMAP4-серверам по стандартному для протокола порту 143 и к NNTP-серверам по стандартному для протокола порту 119.

Программа по умолчанию включается в состав устанавливаемых компонентов, постоянно находится в памяти и автоматически перезапускается при загрузке Windows.

Любое входящее письмо получается вместо почтового клиента антивирусным почтовым сторожем и подвергается антивирусной проверке с максимальной степенью подробности. При отсутствии вирусов или подозрительных объектов оно передается почтовой программе "прозрачным" образом – так, как если бы оно поступило непосредственно с сервера. Аналогично исходящие письма проверяются до отправки на сервер.

Реакция программы на инфицированные входящие письма, а также письма, не прошедшие проверки (например, с чрезмерно сложной структурой), по умолчанию следующая:

зараженные вирусом письма не доставляются, почтовой программе передается сообщение об уничтожении письма, серверу – сообщение о приеме письма (это действие называется удалением письма)
письма с подозрительными объектами перемещаются в виде отдельных файлов в специальный каталог карантина, почтовой программе посылается сообщение об этом (это действие называется перемещением письма)
письма, не прошедшие проверки, пропускаются, как и незараженные
все удаленные или перемещенные письма также удаляются с POP3- или IMAP4-сервера

Инфицированные или подозрительные исходящие письма не передаются на сервер, пользователь оповещается об отказе отправить письмо (как правило, почтовая программа при этом его сохранит).

При наличии на компьютере неизвестного вируса, распространяющегося через электронную почту, программа может определять признаки типичного для таких вирусов "поведения" (массовые рассылки). По умолчанию эта возможность включена.

Почтовый сторож предоставляет возможность проверки входящих писем на спам с помощью спам-фильтра Vade Retro. По умолчанию эта возможность включена.

Функция проверки писем на спам доступна только в том случае, если система Dr. Web работает с лицензией на программный пакет "Антивирус+антиспам" .

Настройки программы по умолчанию являются оптимальными для начинающего пользователя, обеспечивая максимальный уровень защиты при наименьшем вмешательстве пользователя. При этом, однако, блокируется ряд возможностей почтовых программ (например, направление письма по многим адресам может быть воспринято как рассылка, полученный спам не распознается), а также утрачивается возможность получения полезной информации из автоматически уничтоженных писем (из незараженной текстовой части). Более опытные пользователи могут изменить параметры проверки почты и настройки реакции программы на события.

В ряде случаев автоматический перехват POP3-, SMTP-, IMAP4- и NNTP-соединений невозможен; в таком случае программа предоставляет возможность настроить перехват соединений вручную.

Сторож SpIDer Guard и сканер также могут обнаруживать вирусы в почтовых ящиках некоторых форматов, однако почтовый сторож имеет перед этими программами ряд преимуществ:

далеко не все форматы почтовых ящиков популярных программ поддерживаются сторожем и сканером; напротив, при использовании почтового сторожа зараженные письма даже не попадают в почтовые ящики

SpIDer Guard по умолчанию не проверяет почтовые ящики, при включении этой возможности производительность системы значительно снижается

сканер проверяет почтовые ящики, но только по запросу пользователя или по расписанию, а не в момент получения почты, причем данное действие является чрезвычайно трудоемким и занимает значительное время

Таким образом, при настройках всех компонентов по умолчанию почтовый сторож первым обнаруживает и не допускает на компьютер вирусы и подозрительные объекты, распространяющиеся по электронной почте. Его работа является весьма экономичной с точки зрения расхода вычислительных ресурсов; остальные компоненты могут не использоваться для проверки почтовых файлов.

Управление почтовым сторожем

Настройка параметров почтового сторожа


Óïðàâëåíèå ïî÷òîâûì ñòîðîæåì

Управление почтовым сторожем

После установки программа формирует значок с изображением почтового конверта на фоне паучка в Панели задач. Наличие значка свидетельствует об активности программы.

Управление программой осуществляется при помощи контекстного меню значка.

При выборе пункта Настройки откроется окно настроек программы.

Пункт Язык (Language) позволяет выбрать один из установленных языков интерфейса программы.

При работе под управлением ОС Windows Vista изменение настроек и языка интерфейса SpIDer Mail® доступно только для пользователя, обладающего правами администратора..

Пункты Обновить, Сканер и Планировщик запускают соответствующие компоненты.

При работе с Windows NT/2000/XP/Vista обновление версии Dr.Web должно производиться при наличии у пользователя полномочий администратора.

При выборе пункта Статистика открывается окно с информацией о работе программы в текущем сеансе (количество проверенных, зараженных, подозрительных объектов и предпринятые действия).

Пункт Купить/Продлить лицензию открывает страницу сайта компании "Доктор Веб" (или ее регионального представителя), где объясняются условия покупки и продления лицензии (при наличии соединения с Интернетом).

Пункт Мой Dr.Web открывает вашу персональную страницу на сайте компании "Доктор Веб". На данной странице вы сможете получить информацию о вашей лицензии (срок действия, серийный номер), продлить срок ее действия, узнать дату последнего обновления вашего антивирусного комплекса и многое другое.


Íàñòðîéêè SpIDer Mail äëÿ ðàáî÷èõ ñòàíöèé Windows

Настройка SpIDer Mail для рабочих станций Windows

При работе под управлением ОС Windows Vista изменение настроек и языка интерфейса SpIDer Mail® доступно только для пользователя, обладающего правами администратора.

Настройки программы по умолчанию являются оптимальными для большинства применений, их не следует изменять без необходимости.

Для того чтобы изменить настройки программы:

1. Выберите в контекстном меню значка почтового сторожа пункт Настройки. Откроется окно настроек, содержащее несколько вкладок.

2. Внесите необходимые изменения.

3. Для того чтобы получить информацию о настройках, расположенных на вкладке, нажмите на кнопку Справка.

4. По окончании редактирования настроек нажмите на кнопку ОК для сохранения внесенных изменений или на кнопку Отмена для отказа от них.


 Âêëàäêà Ïðîâåðêà

Вкладка Проверка

На этой вкладке задается режим проверки электронной почты.

По умолчанию на вкладке заданы следующие важные настройки:

Использование эвристического анализа (метода, позволяющего выявлять подозрительные объекты, с большой вероятностью зараженные еще неизвестными вирусами).
Проверка файлов в архивах.

Рекомендуется сохранить эти настройки.

Функция проверки писем на спам доступна только в том случае, если система Dr.Web работает с лицензией на программный пакет "Антивирус+антиспам" .

Флажок в поле Проверять на наличие спама предписывает программе осуществлять проверку входящих писем спам-фильтром. Данный флажок по умолчанию установлен.

Для того чтобы изменить настройки спам-фильтра, нажмите на кнопку Расширенные, расположенную ниже. Откроется окно Настройки проверки писем на наличие спама SpIDer Mail®.

Флажок Контроль вирусной активности по умолчанию установлен. Данный режим предписывает программе обнаруживать характерные признаки вирусных массовых рассылок. При этом программа может блокировать посылку вами почты по нескольким адресам. В этом случае рекомендуется снять этот флажок.

Флажок Автозагрузка программы по умолчанию установлен. При этом программа автоматически запускается при загрузке Windows. Вы можете снять этот флажок; в этом случае программу можно будет запустить вручную.

Для этого выберите в главном меню Windows (меню кнопки Пуск) пункт Программы, в нем выберите папку Dr.Web, а в открывшемся подменю пункт SpIDer Mail.

По умолчанию почтовый сторож обнаруживает наряду с письмами, содержащими инфицированные файлы, письма, содержащие другие разновидности нежелательных программ:

рекламные программы
программы дозвона

Почтовый сторож также может обнаруживать следующие виды нежелательных программ:

потенциально опасные программы;
программы взлома
программы-шутки

Для того чтобы изменить состав обнаруживаемых нежелательных программ, установите флажки у наименований типов нежелательных программ, которые необходимо обнаруживать и удалите флажки у наименований типов программ, которые не надо обнаруживать.

Реакция почтового сторожа на обнаружение нежелательных программ совпадает с реакцией на обнаружение инфицированных писем, задаваемой на вкладке Действия.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Äåéñòâèÿ

Вкладка Действия

На этой вкладке задаются реакции программы на обнаружение зараженных или подозрительных файлов в электронной почте.

Вы можете предписать программе следующие реакции:

Удалять — в этом случае почтовый сторож не передает письмо почтовому клиенту, вместо удаленного письма почтовой программе передается сообщение о совершенной операции.
В карантин — в этом случае письмо помещается в каталог карантина, также не передается почтовой программе, почтовой программе передается сообщение о совершенной операции.
Пропускать — передавать почтовой программе как обычно.

Эти реакции задаются раздельно для зараженных писем, для подозрительных писем и для писем, проверка которых не могла быть завершена.

Для исходящих писем любая настройка, кроме Пропускать, приводит к отказу в передаче письма на SMTP-сервер.

Флажок Удалять модифицированые письма на сервере по умолчанию установлен. В этом случае входящие письма, для которых была применена реакция Удалять или В карантин, удаляются с POP3/IMAP4-сервера, независимо от настроек почтовой программы.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà ßäðî

Вкладка Ядро

На этой вкладке задаются параметры работы антивирусного ядра. Вы можете задать нестандартное расположение антивирусного ядра (поискового модуля) и вирусных баз.

Если во время сеанса работы сторожа произошло обновление вирусных баз при помощи модуля обновления, сторож немедленно загружает обновленные базы. Если обновление баз произошло другим путем (например, прямым копированием баз в каталог установки), сторож также может загрузить обновленные базы без перезагрузки программы. Для этого служит механизм периодической проверки флаг-файла (по умолчанию "горячего обновления" базы). Изменение флаг-файла свидетельствует о необходимости перезагрузки баз. Вы можете задать имя и расположение флаг-файла, а также период между очередными проверками (по умолчанию 300 секунд).

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Îò÷åò

Вкладка Отчет

На этой вкладке задаются параметры файла отчета.

По умолчанию установлен флажок Вести отчет.

Вы можете настроить наименование и расположение файла отчета и степень его детальности (включать ли сведения обо всех проверенных объектах, включая незараженные). Также можно указать, следует ли ограничивать максимальный размер отчета и настроить этот размер.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Ïåðåõâàò

Вкладка Перехват

На этой вкладке задаются параметры перехвата соединений с POP3/SMTP/IMAP4/NNTP-серверами.

Выберите режим перехвата (ручной или автоматический). Наиболее удобен автоматический режим; ручной режим следует использовать в тех случаях, если автоматический режим невозможен для всех или некоторых перехватываемых адресов серверов (для всех адресов должен применяться один и тот же режим).

После выбора режима нажмите на кнопку Параметры. Откроется окно настройки перехвата в выбранном режиме.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


Ïëàíèðîâùèê äëÿ Windows

Планировщик для Windows

Данный компонент не включается в состав Dr.Web для серверов Windows.
Данный компонент не устанавливается на ПК, работающий под управлением ОС Windows Vista. Для управления автоматическим запуском заданий рекомендуется использовать Планировщик заданий (штатный планировщик ОС), в котором при установке Антивируса автоматически создаются задания на сканирование ПК и обновление программного комплекса.

В состав Dr.Web для рабочих станций по умолчанию включается утилита управления автоматическим запуском заданий – Планировщик для Windows. Эта программа является дополнительной, ее функции могут быть исполнены и другими планировщиками заданий, привычными для вас. Однако рассматриваемая программа предназначена для управления именно заданиями на сканирование и обновление антивирусного программного комплекса и предоставляет дополнительные удобства пользователю.

При работе с Windows NT/2000/XP обновление Dr.Web должно производиться при наличии у пользователя полномочий администратора. Поэтому, если на компьютере работает пользователь, не обладающий правами администратора, то администратору системы следует организовать использование не Dr.Web Планировщика, а штатного планировщика Windows для запуска обновления от имени администратора.

После установки программа формирует в Панели задач значок в виде зеленого циферблата.

В контекстном меню значка сосредоточены основные средства настройки и управления программы.

При выборе пункта Показать открывается главное окно Планировщика.

Пункт Язык (Language) позволяет выбрать один из установленных языков интерфейса программы.

Пункт Настройки повторяет одноименный пункт меню главного окна и позволяет выполнить следующие действия:

отменить (восстановить) автозагрузку программы
скрыть (показать) значок Планировщика в панели задач
отменить (разрешить) ведение отчета

По умолчанию программа постоянно загружена в память и активна. Вы можете выгрузить ее из памяти, выбрав пункт меню Выгрузить, а также отменить режим автозагрузки.

Для того чтобы запустить Планировщик вручную:

1. Выберите в главном меню Windows (меню кнопки Пуск) пункт Программы.

2. В открывшемся меню выберите папку Dr.Web.

3. В открывшемся подменю выберите Планировщик.

Функции управления программой сосредоточены в ее главном окне. Для того чтобы открыть главное окно, дважды щелкните по значку программы в Панели задач или выберите в контекстном меню значка пункт Показать.


 Ãëàâíîå îêíî Ïëàíèðîâùèêà

Главное окно Планировщика

Главное окно Планировщика содержит строку меню и представленный в табличной форме список заданий. Для каждого задания программа сохраняет условия, при которых оно будет запущено, задан путь к исполняемому файлу и параметры запуска.

Вы можете добавлять в список новые задания, удалять имеющиеся или редактировать их.

Основные средства работы со списком заданий сосредоточены в меню Задание. Они полностью дублируются контекстным меню списка заданий и кнопками в нижней части окна.

Для того чтобы удалить задание, выделите его в списке, после чего выберите в контекстном меню пункт Удалить.

Для того чтобы добавить новое задание, выберите в контекстном меню пункт Добавить, а для того чтобы отредактировать параметры выделенного в списке задания — пункт Изменить. Откроется окно ввода/редактирования задания.

Для того чтобы отменить (восстановить) автозагрузку программы, в меню Настройки удалите (установите) флажок у пункта Автозагрузка программы.

Чтобы скрыть (показать) значок Планировщика в панели задач, снимите (установите) флажок у пункта Показывать иконку в трее в меню Настройки.

Чтобы отменить (разрешить) ведение отчета, снимите (установите) флажок у пункта Вести файл отчета в меню Настройки.

Для того чтобы выгрузить программу из памяти, выберите в меню Файл пункт Выгрузить.

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Îêíî ââîäà/ðåäàêòèðîâàíèÿ çàäàíèÿ

Окно ввода/редактирования задания

В этом окне формируется само задание (в поле Путь задается исполняемый файл задания, а в поле ввода Параметры – параметры командной строки). В этом окне также задаются условия его выполнения.

Если не установлен флажок Разрешить, задание не выполняется независимо от остальных условий (заблокировано). При этом также недоступны для редактирования все его реквизиты, кроме упомянутого флажка.

Группа кнопок выбора в поле Запуск задает периодичность выполнения задания. При этом в поле Запуск открываются реквизиты, состав и вид которых зависит от выбранной периодичности.

Флажок Критично предписывает выполнять задание, срок выполнения которого пропущен, при первой возможности.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.

По окончании редактирования настроек нажмите на кнопку ОК, чтобы закрыть окно с сохранением настроек, или на кнопку Отмена, чтобы отказаться от внесенных изменений.

При использовании других режимов запуска состав настроек, задаваемых в поле Запуск, будет несколько отличаться. Для получения информации о какой-либо настройке, отсутствующей на вышеприведенном рисунке, щелкните правой клавишей мыши по соответствующему фрагменту окна настройки задания.


Ìîäóëü àâòîìàòè÷åñêîãî îáíîâëåíèÿ äëÿ Windows

Dr.Web Модуль автоматического обновления для Windows

Разработчики антивирусного комплекса непрерывно пополняют вирусные базы новыми вирусными записями. После установки таких дополнений антивирусный комплекс становится способным обнаруживать ранее неизвестные ему вирусы, блокировать их распространение, а в ряде случаев – излечивать зараженные файлы.

Время от времени пополняются антивирусные алгоритмы, реализованные в виде исполняемых файлов и программных библиотек комплекса. Благодаря опыту эксплуатации антивируса исправляются обнаруженные в программах ошибки, совершенствуется система помощи и документация.

Для ускорения и облегчения получения и установки обновлений вирусных баз и других файлов служит специальный компонент – Dr.Web Модуль автоматического обновления для Windows.

Для использования модуля автоматического обновления необходимо иметь доступ в Интернет.

При работе с Windows NT/2000/XP/Vista обновление Dr.Web® должно производиться при наличии у пользователя полномочий администратора

Модуль автоматического обновления может быть запущен одним из следующих способов:

автоматически, по расписанию
в режиме командной строки вызовом исполняемого файла drwebupw.exe из каталога установки программы
выбором пункта Обновить контекстного меню значка сторожа или почтового сторожа
нажатием на кнопку Обновить раскрывающегося меню Файл в главном в главном окне сканера
· щелчком левой кнопки мыши по всплывающей подсказке-предупреждению, появляющейся над значком SpIDer Guard в области уведомлений в случае, если вирусные базы не обновлялись более 7 суток. (Доступно только при работе с Windows NT/2000/XP/2003/Vista).

При запуске модуля обновления программа проверяет наличие ключевого файла в каталоге установки и при его отсутствии пытается получить его через Интернет на сервере http://www.drweb.com. При отсутствии ключевого файла автоматическое обновление невозможно.

При наличии ключевого файла программа проверяет на сервере http://www.drweb.com, не является ли ключевой файл заблокированным (блокировка файла производится в случае его дискредитации, т. е. выявления фактов его незаконного распространения). В случае блокировки обновление не производится, компоненты программного комплекса могут быть заблокированы; пользователю выдается соответствующее сообщение.

В случае блокировки вашего ключевого файла свяжитесь с дилером, у которого вы приобрели антивирус.

После успешной проверки ключевого файла происходит само обновление. Программа автоматически загружает все обновленные файлы, соответствующие вашей версии антивируса, а если условия вашей подписки разрешают это, загружают новую версию программного комплекса (в случае ее выхода).

При обновлении исполняемых файлов и библиотек может потребоваться перезагрузка ПК. Пользователь извещается об этом при помощи информационного окна. Если изменения затрагивают сам модуль автоматического обновления, дополнительно может потребоваться еще одна перезагрузка в ходе обновления.

Получение ключевого файла

Окно модуля автоматического обновления

Ключевые файлы


Ïîëó÷åíèå êëþ÷åâîãî ôàéëà

Получение ключевого файла

Модуль автоматического обновления после старта проверяет наличие ключевого файла (лицензионного или демонстрационного). При его отсутствии модуль предлагает получить его через Интернет при помощи процедуры регистрации пользователя.

Для получения лицензионного ключевого файла вам потребуется серийный номер, выданный вам при приобретении антивируса. При отсутствии такого серийного номера вы можете получить только демонстрационный ключевой файл для ознакомления с работой программы.

Для получения демонстрационного ключевого файла нажмите на кнопку

Для получения лицензионного ключевого файла нажмите на кнопку

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Получение демонстрационного ключевого файла

Получение лицензионного ключевого файла


Ëèöåíçèîííûé êëþ÷åâîé ôàéë

Ввод серийного номера

Введите серийный номер в поле ввода и нажмите на кнопку Далее. Откроется следующее окно процесса установки.

Регистрация описываемым способом возможна только для серийных номеров, сгенерированных непосредственно ООО "Доктор Веб". Все такие номера имеют формат xxxx-xxxx-xxxx-xxxx, т. е. четыре группы строго по четыре буквенно-цифровых символа, причем все группы обязательно разделяются символом минус. Пример серийного номера такого формата – E2E4-KH2A-7BVX-D8R6. Если полученный вами серийный номер имеет другой формат (например, ОЕМ-ххх, DVD-xxx, 3DRWEB), для прохождения регистрации обратитесь на сайт или в службу поддержки компании, предоставившей этот номер. В частности, некоторые собственные виды серийных номеров генерировались ЗАО "ДиалогНаука" (http://www.antivir.ru/, reg@antivir.ru).

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Далее

Назад


Äåìîíñòðàöèîííûé êëþ÷åâîé ôàéë

Ввод регистрационных данных

Для получения демонстрационного ключевого файла введите персональные сведения (имя, фамилию, выберите в раскрывающемся списке страну, введите город и адрес электронной почты). Все перечисленные поля являются обязательными.

Если вы хотите получать по электронной почте новости об антивирусе Dr.Web, установите соответствующий флажок.

Нажмите на кнопку Далее. Откроется окно подтверждения регистрационных данных.

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Назад


Êëþ÷è êîìàíäíîé ñòðîêè

Ключи командной строки

Ключи командной строки используются для задания параметров программам, которые могут быть запущены путем открытия на выполнение исполняемого файла. Это относится к сканерам (сканеру, консольному сканеру) и к Модулю автоматического обновления. При этом ключи могут задавать параметры, отсутствующие в конфигурационном файле, а для тех параметров, которые в нем заданы, имеют более высокий приоритет.

Ключи начинаются с символа / и, как и остальные параметры командной строки, разделяются пробелами.


Êëþ÷è êîìàíäíîé ñòðîêè äëÿ ñêàíåðîâ

Ключи командной строки для сканеров

/@<имя_файла> или /@+<имя_файла> предписывает произвести проверку объектов, которые перечислены в указанном файле. Каждый объект задается в отдельной строке файла-списка. Это может быть либо полный путь с указанием имени файла, либо строка ?boot, означающая проверку загрузочных секторов, а для GUI-версии сканера также имена файлов с маской и имена каталогов. Файл-список может быть подготовлен с помощью любого текстового редактора вручную, а также автоматически прикладными программами, использующими сканер для проверки конкретных файлов. После окончания проверки сканер удаляет файл-список, если использована форма ключа без символа +.

/AL – проверять все файлы на заданном устройстве или в заданном каталоге независимо от расширения или внутреннего формата.

/AR – проверять файлы, находящиеся внутри архивов. В настоящее время обеспечивается проверка (без лечения) архивов, созданных архиваторами ARJ, PKZIP, ALZIP, AL RAR, LHA, GZIP, TAR, BZIP2, 7-ZIP, ACE и др., а также MS CAB-архивов – Windows Cabinet Files и ISO-образов оптических дисков (CD и DVD). В указанном виде (/AR) ключ задает информирование пользователя в случае обнаружения архива, содержащего зараженные или подозрительные файлы. Если ключ дополняется модификатором D, M, или R, производятся иные действия: /ARD – удалять; /ARM – перемещать (по умолчанию – в подкаталог infected.!!!); /ARR – переименовывать (по умолчанию первая буква расширения заменяется на символ #). Ключ может завершаться модификатором N, в таком случае не будет распечатываться имя программы-архиватора после имени архивного файла.

/CU – действия над инфицированными файлами и загрузочными секторами дисков. Без дополнительных параметров D, M или R производится лечение излечимых объектов и удаление неизлечимых файлов (если другое не задано параметром /IC). Иные действия выполняются только над инфицированными файлами: /CUD – удалять; /CUM – перемещать (по умолчанию – в подкаталог infected.!!!); /CUR – переименовывать (по умолчанию первая буква расширения заменяется на символ #).

/SPR, /SPD или /SPM – действия с подозрительными файлами: /SPR – переименовывать, /SPD – удалять, /SPM – перемещать.

/ICR, /ICD или /ICM – действия с зараженными файлами, вылечить которые невозможно: /ICR – переименовывать, /ICD – удалять, /ICM – перемещать.

/MW – действия со всеми видами нежелательных программ. В указанном виде (/MW) ключ задает информирование пользователя. Если ключ дополняется модификатором D, M, R или I, производятся иные действия: /MWD – удалять; /MWM – перемещать (по умолчанию – в подкаталог infected.!!!); /MWR – переименовывать (по умолчанию первая буква расширения заменяется на символ #); /MWI – игнорировать. Действия с отдельными видами нежелательных программ определяются с помощью ключей /ADW, /DLS, /JOK, /RSK, /HCK.

/DA – тестировать компьютер один раз в сутки. Дата следующей проверки записывается в файл конфигурации, поэтому он должен быть доступен для создания и последующей перезаписи.

/EX – проверять файлы с расширениями, хранящимися в конфигурационном файле, по умолчанию или при недоступности конфигурационного файла это расширения EXE, COM, DLL, SYS, VXD, OV?, BAT, BIN, DRV, PRG, BOO, SCR, CMD, 386, FON, DO?, XL?, WIZ, RTF, CL*, HT*, VB*, JS*, INF, PP?, OBJ, LIB, PIF, AR?, ZIP, R??, GZ, Z, TGZ, TAR, TAZ, CAB, HLP, MD?, INI, MBR, IMG, CSC, CPL, MBP, SH, SHB, SHS, SHT*, MSG, CHM, XML, PRC, ASP, LSP, MSO, OBD, THE*, EML, NWS, SWF, MPP, TBB.

В случае если элемент списка проверяемых объектов содержит явное указание расширения файла, хотя бы и с применением специальных символов * и ?, будут проверены все файлы, заданные в данном элементе списка, а не только подходящие под список расширений.

/FN – загружать русские буквы в знакогенератор видеоадаптера (только для Dr.Web® для DOS).

/GO – пакетный режим работы программы. Все вопросы, подразумевающие ожидание ответа от пользователя, пропускаются; решения, требующие выбора, принимаются автоматически. Этот режим полезно использовать для автоматической проверки файлов, например, при ежедневной или еженедельной проверке жесткого диска.

/SCP:<n> – задает приоритет выполнения сканирования.<n> может принимать значения от 1 до 50 включительно.

/SHELL – для GUI-версии сканера. Отменяет показ заставки, отключает проверку памяти и файлов автозагрузки. Также не загружаются для проверки ранее сохраненные списки путей к проверяемым по умолчанию файлам и каталогам. Этот режим позволяет использовать GUI-версию сканера вместо консольной для проверки только тех объектов, которые перечислены в параметрах командной строки.

/ST – задает скрытый режим работы GUI-версии сканера. Программа работает, не открывая никаких окон и самостоятельно завершаясь. Но если в процессе сканирования были обнаружены вирусные объекты, по завершении работы будет открыто обычное окно сканера. Такой режим работы сканера предполагает, что список проверяемых объектов задается в командной строке.

/HA – производить эвристический анализ файлов и поиск в них неизвестных вирусов.

/INI:<путь> – использовать альтернативный конфигурационный файл с указанным именем или путем.

/NI – не использовать параметры, записанные в конфигурационном файле программы drweb32.ini.

/LNG:<имя_файла> или /LNG – использовать альтернативный файл языковых ресурсов (dwl-файл) с указанным именем или путем, а если путь не указан – встроенный (английский) язык.

/ML – проверять файлы, имеющие формат сообщений E-Mail (UUENCODE, XXENCODE, BINHEX и MIME). В указанном виде (/ML) ключ задает информирование пользователя в случае обнаружения зараженного или подозрительного объекта в почтовом архиве. Если ключ дополняется модификатором D, M, или R, производятся иные действия: /MLD - удалять; /MLM – перемещать (по умолчанию – в подкаталог infected.!!!); /MLR – переименовывать (по умолчанию первая буква расширения заменяется на символ #). Ключ может завершаться модификатором N, в таком случае не будет выводиться сообщение "Архив mail".

/NS – запретить возможность прерывания проверки компьютера. После указания этого параметра пользователь не сможет прервать работу программы нажатием клавиши [Esc].

/OK – выводить полный список сканируемых объектов, сопровождая незараженные пометкой Ok.

/PF – запрашивать подтверждение на проверку следующей дискеты.

/PR – выводить запрос подтверждения перед действием.

/QU – сканер выполняет проверку указанных в командной строке объектов (файлов, дисков, каталогов), после чего автоматически завершается (только для GUI-версии сканера).

/RP<имя_файла> или /RP+<имя_файла> – записать отчет о работе программы в файл, имя которого указано в ключе. При отсутствии имени записать в файл по умолчанию. При наличии символа + файл дописывается, при отсутствии – создается заново.

/NR – не создавать файл отчета.

/SD – проверять подкаталоги.

/SO – включить звуковое сопровождение.

/SS – по окончании работы сохранить режимы, заданные при текущем запуске программы, в конфигурационном файле.

/TB – выполнять проверку загрузочных секторов и главных загрузочных секторов (MBR) жесткого диска.

/TM – выполнять поиск вирусов в оперативной памяти (включая системную область Windows, только для сканеров для Windows).

/TS – выполнять поиск вирусов в файлах автозапуска (по папке Автозагрузка, системным ini-файлам, реестру Windows). Используется только для сканеров для Windows.

/UPN – при проверке исполняемых файлов, упакованных специальными программами-упаковщиками, не выводить в файл отчета названия программ, использованных для упаковки .

/WA – не завершать работу программы до нажатия на любую клавишу, если обнаружены вирусы или подозрительные объекты (только для консольных сканеров).

/? – вывести на экран краткую справку о работе с программой.

Некоторые параметры допускают задание в конце символа
"-". В такой "отрицательной" форме параметр означает отмену соответствующего режима. Такая возможность может быть полезна в случае, если этот режим включен по умолчанию или по выполненным ранее установкам в конфигурационном файле. Список параметров командной строки, допускающих "отрицательную" форму:
/ADW /AR /CU /DLS /FN /HCK /JOK /HA /IC /ML /MW /OK /PF /PR /RSK /SD /SO /SP /SS/TB /TM /TS /WA

Для ключей /CU, /IC и /SP "отрицательная" форма отменяет выполнение любых действий, указанных в описании этих параметров. Это означает, что в отчете будет фиксироваться информация о зараженных и подозрительных объектах, но никаких действий над этими объектами выполняться не будет.

Для ключей /INI и /RP "отрицательная" форма записывается в виде /NI и /NR соответственно.

Для ключей /AL и /EX не предусмотрена "отрицательная" форма, однако задание одного из них отменяет действие другого.

Если в командной строке встречаются несколько взаимоисключающих ключей, то действует последний из них.


Êëþ÷è êîìàíäíîé ñòðîêè äëÿ Ìîäóëÿ àâòîìàòè÷åñêîãî îáíîâëåíèÿ

Ключи командной строки для Модуля автоматического обновления

При запуске Модуля автоматического обновления из Планировщика или в режиме командной строки вы можете ввести следующие ключи командной строки:

/URL:<url сервера обновления> – допускаются только UNC-пути.

/USER:<имя пользователя http-сервера> – имя пользователя сервера обновлений.

/PASS:<пароль пользователя http-сервера> – пароль пользователя сервера обновлений.

/UPM:<режим прокси> – режим использования прокси-сервера, может принимать следующие значения:

· direct – не использовать прокси-сервер
· ieproxy – использовать системные настройки
· userproxy – использовать настройки, задаваемые пользователем (на вкладке Обновление панели настроек Dr.Web® или ключами /PURL /PUSER /PPASS)

/PURL:<адрес proxy> – адрес прокси-сервера.

/PUSER:<имя пользователя прокси> – имя пользователя прокси-сервера.

/PPASS:<пароль пользователя прокси> – пароль пользователя прокс-исервера.

/UA – загрузка всех файлов, заявленных в списке обновления, независимо от используемой системы и установленных компонентов. Режим предназначен для получения полной локальной копии серверной области обновления Dr.Web®; этот режим нельзя использовать для обновления антивируса, установленного на компьютере.

/ST – запускать модуль обновления в невидимом окне (stealth mode).

/LNG:<имя_файла> – имя файла языковых ресурсов; если не указано, использовать английский язык.

/GO – пакетный режим работы, без диалоговых остановок.

/QU – принудительно закрывать модуль обновления после окончания сеанса обновления независимо от того, успешно оно прошло или нет. Успешность обновления можно проверить по коду возврата программы drwebupw.exe (например, из batфайла по значению переменной errorlevel: 0 – успешно, другие значения – неуспешно).

/DIR:<каталог> – переназначение каталога, в который устанавливаются файлы обновления; по умолчанию это каталог, из которого модуль обновления был запущен.

/URM:<режим> – режим рестарта после обновления, может принимать следующие значения:

· prompt – по окончании сеанса обновления в случае необходимости перезагрузки выдавать запрос
· noprompt – в случае необходимости, перезагружаться без выдачи запроса
· force – перезагружать принудительно всегда (независимо от того, требуется это для обновления или нет)
· disable – запретить перезагрузку

/REG – запуск Модуля обновления в режиме регистрации и получения регистрационного ключа.

/UPD – обычное обновление; применяется в паре
с ключом /REG: в режиме регистрации дополнительно запустить и собственно сеанс обновления.

/UVB – обновлять только вирусные базы и ядро drweb32.dll (отменяет действие ключа /UA , если он задан).

/RP<имя_файла> или /RP+<имя_файла> – записать отчет о работе программы в файл, имя которого указано в ключе. При отсутствии имени записать в файл по умолчанию. При наличии символа + файл дописывается, при отсутствии – создается заново.

/INI:<путь> – использовать альтернативный конфигурационный файл с указанным именем или путем.

/NI – не использовать параметры, записанные в конфигурационном файле программы drweb32.ini.

/NR – не создавать файл отчета.

/SO – включить звуковое сопровождение (только при возникновении ошибки).

/DBG – вести подробный отчет.

Ключ /SO допускает задание в конце символа "-". В такой "отрицательной" форме ключ означает отмену соответствующего режима. Такая возможность может быть полезна в случае, если этот режим включен по выполненным ранее установкам в конфигурационном файле.

Для ключей /INI и /RP "отрицательная" форма записывается в виде /NI и /NR соответственно.

Если в командной строке встречаются несколько взаимоисключающих ключей, то действует последний из них.


Êîäû âîçâðàòà

Коды возврата

На главную Назад

Возможные значения кода возврата и соответствующие им события следующие:

0 | OK, не обнаружено вирусов или подозрений на вирусы
1 | обнаружены известные вирусы
2 | обнаружены модификации известных вирусов
4 | обнаружены подозрительные на вирус объекты
8 | в архиве, контейнере или почтовом ящике обнаружены известные вирусы
16 | в архиве, контейнере или почтовом ящике обнаружены модификации известных вирусов
32 | в архиве, контейнере или почтовом ящике обнаружены подозрительные на вирус объекты
64 | успешно выполнено лечение хотя бы одного зараженного вирусом объекта
128 | выполнено удаление/переименование/перемещение хотя бы одного зараженного файла

Результирующий код возврата, формируемый по завершению проверки, равен сумме кодов тех событий, которые произошли во время проверки (и его слагаемые могут однозначно быть по нему восстановлены).

Например, код возврата 9 = 1 + 8 означает, что во время проверки обнаружены известные вирусы (вирус), в том числе в архиве; обезвреживание не проводилось; больше никаких "вирусных" событий не было.


.topic 2156790855
Нажмите на эту кнопку, чтобы приостановить процесс сканирования.
.topic 2156790854
Нажмите на эту кнопку, чтобы запустить процесс сканирования.
.topic 2156790856
Нажмите на эту кнопку, чтобы остановить сканирование.
.topic 2154038292
Закрыть окно
.topic 2155217944
Нажмите на эту кнопку, чтобы выбрать каталог для перемещенных писем
.topic 2154693686
Введите имя файла, который вы хотите добавить в список, и нажмите на кнопку Добавить
.topic 2154693679
Введите в поле, расположенном слева, путь к каталогу, который вы хотите добавить в список, и нажмите на кнопку Добавить
.topic 2154562585
При нажатии на данную кнопку расширение или маска для файлов, введенная в поле слева, добавляется в список
.topic 2154234894
Кнопка OK закрывает главное окно с сохранением изменений в параметрах программы (Планировщик при этом продолжит работу)
.topic 2156659796
Открывает стандартное окно выбора файла для исключения этого файла из сканирования
.topic 2156659794
Открывает стандартное окно выбора каталога для исключения этого каталога (или определенного файла) из сканирования
.topic 2154628098
Открывает стандартное окно для выбора существующего файла, в который будет записываться отчет
.topic 2154497023
Открывает стандартное окно выбора каталога для перемещения инфицированных, неизлечимых или подозрительных объектов
.topic 2156200955
Открывает стандартное окно Windows открытия файла
.topic 2159608978
Открывает стандартное окно для выбора пути к файлу (каталогу) из иерархического списка Windows
.topic 2156856353
Открывает стандартное окно для выбора wav-файла, который можно использовать для звукового сопровождения события
.topic 2156921933
Очистить (обнулить) статистическую информацию
.topic 2154562587
Нажмите на эту кнопку, чтобы восстановить состояние списка по умолчанию (при этом список содержит основные расширения исполняемых и архивных файлов)
.topic 2156659795
Выберите удаляемый элемент в раскрывающемся списке и нажмите на кнопку Удалить
.topic 2156659792
Выберите в списке удаляемый объект и нажмите на кнопку Удалить
.topic 2154562586
При нажатии на данную кнопку выбранное слева расширение файлов или маска удаляются из списка проверки
.topic 2156200982
Нажмите, чтобы отказаться от добавления задания
.topic 2156200981
Нажмите, чтобы добавить сформированное/отредактированное задание в расписание
.topic 2156200989
Нажмите, чтобы запустить задание немедленно
.topic 2154890307
Закрыть окно, не сохраняя изменений
.topic 2154890306
Закрыть окно и сохранить изменения
.topic 2154824735
Нажмите на эту кнопку, чтобы выбрать каталог размещения вирусных баз
.topic 2154824732
Нажмите на эту кнопку, чтобы выбрать каталог размещения поискового модуля
.topic 2154824755
Нажмите на эту кнопку, чтобы выбрать наименование и путь к флаг-файлу
.topic 2154300535
Открывает в окне Интернет-броузера веб-сайт разработчиков пакета Dr.Web для Windows 95-XP
.topic 2155283517
Нажмите, чтобы добавить адрес сервера в список
.topic 2155283569
Закрыть окно, не сохраняя изменений
.topic 2155283515
Нажмите, чтобы удалить выбранный сервер из списка
.topic 2155283570
Закрыть окно и сохранить изменения настроек
.topic 2155545722
Добавить перехват в список
.topic 2155545717
Закрыть окно, не сохраняя изменений
.topic 2155545723
Удалить выбранный перехват из списка
.topic 2155545716
Закрыть окно и сохранить изменения настроек
.topic 2155021361
Нажмите, чтобы выбрать наименование и размещение файла отчета
.topic 2154300429
Нажмите, чтобы закрыть это окно
.topic 12155152448
Закрыть окно, не сохраняя изменений
.topic 2155152449
Закрыть окно и сохранить изменения настроек
.topic 2156004395
Выделить все объекты или снять выделение со всех объектов в списке отчета
.topic 2155087026
Нажмите, чтобы перейти к настройкам антиспам-фильтра.
.topic 2155611320
Закрыть окно, не сохраняя изменений
.topic 2155611319
Сохранить изменения, и закрыть окно.
.topic 2154234906
Нажмите на эту кнопку, чтобы добавить новое задание в список заданий, запускаемых с помощью Планировщика, и задать параметры задания
.topic 2154234907
Выберите в списке задание, параметры которого нужно отредактировать, и нажмите на эту кнопку. Откроется окно ввода/редактирования задания
.topic 2154234908
Выберите в списке задание, которое нужно удалить, и нажмите на эту кнопку
.topic 2154169320
Эта кнопка служит для запуска и остановки процесса обновления, а также для закрытия окна модуля автоматического обновления.
.topic 2155218061
При установленном флажке удаленные или перемещенные письма также будут удаляться с POP3/IMAP4-сервера
.topic 2155218063
Снимите этот флажок, чтобы отменить вставку в заголовок каждого проверенного письма служебной строки "X-Antivirus" с информацией о его проверке и версии антивируса
.topic 2154562579
Распаковывать ли архивы и проверять входящие в них файлы. Это действие требует больших расходов времени, памяти и других ресурсов Windows. Для того чтобы отменить режим проверки файлов в архивах, снимите этот флажок
.topic 2156856377
Установить ли режим автоматического сохранения измененной конфигурации при завершении работы программы
.topic 2156200984
Установите, чтобы задание запускалось при первой возможности, даже если установленный расписанием срок прошёл
.topic 2154628103
При установленном флажке размер файла отчета не превысит размера, указанного в соседнем поле. При превышении максимального размера файл отчета очищается, и информация в него начинает записываться с начала
.topic 2154562581
Проверять ли файлы почтовых клиентов, хранящих сообщения в текстовом виде. Если вы не пользуетесь такими почтовыми клиентами, снимите этот флажок
.topic 2156200956
Если по какой-либо причине необходимо отключить выполнение какого-либо задания, в Планировщике предусмотрена возможность блокировки задания, т. е. временного исключения его из расписания. Для того чтобы заблокировать задание (при этом настройки времени запуска сохраняются, но задание фактически не запускается), снимите установленный по умолчанию флажок Разрешить в окне настройки параметров задания, чтобы разблокировать задание – установите флажок
.topic 2156200968
При выборе этого варианта определенная задача будет запускаться еженедельно по пятницам
.topic 2156659725
Включение режима эвристического анализа (обнаружение неизвестных вирусов по априорным соображениям об устройстве вирусного кода).
Особенностью этого типа поиска вирусов является приблизительный, вероятностный характер обнаружения заражения, что позволяет говорить не о зараженных, а лишь о подозрительных объектах. Целый класс программ (например, мультисистемные загрузчики ПК) ввиду использования сходного с вирусами кода может вызывать ложные срабатывания эвристического анализатора. Кроме того, данный вид проверки может несколько увеличить время проверки на ПК со слабыми процессорами. Эти обстоятельства могут быть доводами в пользу отмены эвристического анализа. Вместе с тем, сохранение этого типа анализа увеличивает надежность антивирусной защиты. По умолчанию этот режим включен
.topic 2155283591
Проверять работоспособность автоматического перехвата при каждом запуске программы
.topic 2154628247
Заносить сообщения о проверенных архивах и создавших их архиваторах, а также о связанных с ними ошибках (например, архив не удалось разархивировать, т. к. он защищен паролем). Флажок по умолчанию не установлен
.topic 2155021489
Установите этот флажок, чтобы разрешить отображение над значком почтового сторожа всплывающей подсказки-уведомления, содержащей информацию о версии программы, количестве вирусных записей и т. д. Подсказка-уведомление появляется сразу после запуска программы
.topic 2154169362
Установите этот флажок, чтобы включить ведение подробного отчета для данной сессии обновления. Это полезно для подготовки отчета к передаче в службу технической поддержки в случае ошибок обновления. Установка этого флажка не сохраняется в следующей сессии
.topic 2155021455
Разрешать ли анимацию значка в процессе проверки почты
.topic 2155021366
Вести ли файл отчета
.topic 2155021367
Записывать ли в отчет сведения обо всех письмах (не только инфицированных)
.topic 2155021459
При установленном флажке размер файла отчета не превысит размер, указанный в соседнем поле
.topic 2154628107
Заносить сообщения об обнаружении исполняемых файлов, упакованных специальными упаковщиками, и имена этих упаковщиков. Флажок по умолчанию не установлен
.topic 2154628106
Заносить имена всех проверенных объектов, причем для незараженных выводится также пометка Ok (этот режим может значительно увеличить файл отчета). Флажок по умолчанию не установлен
.topic 2155021485
Отображать ли значок программы в Панели задач
.topic 2154628108
Если флажок Статистика установлен, выводится статистическая информация о работе программы во время очередного сканирования и всего сеанса работы
.topic 2154628096
Вести ли файл отчета
.topic 2156200985
Установите, чтобы запускать приложение по заданию Планировщика в свернутом виде
.topic 2156200964
При выборе этого варианта определенная задача будет запускаться еженедельно по понедельникам
.topic 2156200959
Установите, чтобы разрешить запускать это задание только при наличии доступа в Интернет
.topic 2156856350
По умолчанию использование звуков отключено. Для того чтобы включить использование звуковых реакций, установите флажок Звуки
.topic 2154497056
Запрашивать ли разрешение пользователя на любое действие с объектами. Рекомендуется сохранить флажок (за исключением случаев, когда сканирование выполняется в автоматическом режиме, без участия пользователя)
.topic 2156200969
При выборе этого варианта определенная задача будет запускаться еженедельно по субботам
.topic 2155152516
Выдавать предупреждения о блокировке программой исходящего письма (флажок можно удалить, если такие сообщения выдает почтовая программа)
.topic 2155087000
Обнаруживать ли рекламные программы
.topic 2155086939
Запускать ли программу автоматически при загрузке ОС
.topic 2155086856
Проверять ли файлы в архивах
.topic 2155087001
Обнаруживать ли программы дозвона, перенаправляющие звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2155087003
Обнаруживать ли программы взлома
.topic 2155086855
Производить ли эвристический анализ для поиска неизвестных вирусов
.topic 2155087004
Обнаруживать ли программы-шутки
.topic 2155087002
Обнаруживать ли потенциально опасные программы
.topic 2155086975
Определять ли признаки вирусной активности (массовые исходящие почтовые рассылки)
.topic 2155086857
Производить ли проверку корреспонденции на спам. Нажмите на кнопку Расширенные, расположенную ниже, чтобы настроить работу антиспам-фильтра.
.topic 2156200970
При выборе этого варианта определенная задача будет запускаться еженедельно по воскресеньям
.topic 2156856371
Установите флажок Проверять работу от батареи для того чтобы проверять, работает ли ноутбук от батареи. При установленном флажке, перед началом сканирования будет выводится предупреждение об оставшемся заряде батареи.
.topic 2156200967
При выборе этого варианта определенная задача будет запускаться еженедельно по четвергам
.topic 2156200965
При выборе этого варианта определенная задача будет запускаться еженедельно по вторникам
.topic 2156856501
Для того чтобы зафиксировать в реестре Windows размер окон программы и связанные с этим параметры, установите флажок Использовать настройки из реестра. При этом геометрические параметры основных окон программы автоматически сохраняются между сеансами работы сканера. По умолчанию этот режим установлен
.topic 2156200966
При выборе этого варианта определенная задача будет запускаться еженедельно по средам
.topic 2154497055
Выбор реакции на обнаружение рекламных программ
.topic 2154497043
Выбор реакции на обнаружение инфицированных файловых архивов. Реакция будет применена ко всему архиву целиком
.topic 2154497053
Выбор реакции на обнаружение инфицированных файловых контейнеров форматов ActiveMIME (MSO), PowerPoint, HTML, OLEMessage, RTF. Реакция будет применена ко всему архиву целиком
.topic 2156200975
Выберите день недели, в который будет запускаться задание
.topic 2154497058
Выбор реакции на обнаружение программ дозвона, перенаправляющих звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2156921921
Отобразить статистику по всем проверенным дискам либо по каждому диску отдельно
.topic 2154497073
Выбор реакции на обнаружение программ взлома
.topic 2154497046
Выбор реакции на обнаружение объектов, зараженных неизлечимыми вирусами
.topic 2154497042
Выбор реакции на обнаружение объектов, зараженных известными вирусами
.topic 2154497061
Выбор реакции на обнаружение программ-шуток
.topic 2154497051
Выбор реакции на обнаружение инфицированных почтовых файлов. Реакция будет применена ко всему почтовому архиву целиком
.topic 2156200963
Выберите месяц даты проверки в раскрывающемся списке
.topic 2156463145
При необходимости укажите в этом поле способ доступа к Интернету: не использовать прокси (прямое соединение), использовать системные настройки для прокси-сервера или настроить самостоятельно
.topic 2154497070
Выбор реакции на обнаружение потенциально опасных программ
.topic 2156856372
В списке приводится перечень операций с файлами, которые могут быть "озвучены". Соответствующий звуковой файл указывается справа.
.topic 2154497049
Выбор реакции на обнаружение объектов, предположительно зараженных неизвестными вирусами
.topic 2154562610
В этом списке содержатся маски имен и расширений файлов, которые будут проверяться сканером
.topic 2155217942
Введите путь для перемещенных писем
.topic 2154890275
Введите максимальное количество поисковых модулей
.topic 2154890277
Введите количество первоначально загруженных поисковых модулей
.topic 2154890278
Время, через которое выгружается неиспользуемый поисковый модуль
.topic 2154824737
Введите путь к вирусным базам
.topic 2154824730
Введите путь к поисковому модулю
.topic 2154824744
Введите имя флаг-файла
.topic 2154824746
Введите период проверки флаг-файла
.topic 2155283518
Введите адрес сервера (доменное имя сервера или IP-адрес), можно ввести *
.topic 2155283519
Введите порт сервера
.topic 2155545729
Введите порт программы (начиная с 7000, номера должны идти подряд)
.topic 2155545730
Введите адрес сервера (числовой или доменный)
.topic 2155545613
Введите порт сервера
.topic 2155021359
Введите имя файла отчета
.topic 2155021365
Введите максимальный размер файла отчета
.topic 2154628097
Введите имя файла отчета
.topic 2154497021
В поле ввода указан каталог, в который предписано переместить зараженный файл. По умолчанию предлагается каталог infected.!!! (создаваемый в каталоге, в который вы установили пакет). Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода
.topic 2156200940
Параметры – дополнительные параметры (ключи), которые должны отрабатываться при запуске данного задания. Это поле заполнять не обязательно
.topic 2156200941
Путь – полный путь и имя запускаемого файла. Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода. Это поле обязательно для заполнения
.topic 2154497020
В поле ввода указывается маска расширения, которое получат переименованные файлы. Это расширение можно изменить; однако в качестве замены не следует использовать стандартные (EXE, COM, BAT, DOC, PAS, BAS и пр.). По умолчанию предлагается вариант #??, т. е. первый символ расширения заменяется на #. Вы также можете ввести в упомянутое поле ввода собственный вариант. Режим неприменим к загрузочным записям
.topic 2155152398
Введите максимальный уровень вложенности архива (в почтовых вложениях)
.topic 2155152454
Введите максимальный коэффициент сжатия архива (в почтовых вложениях)
.topic 2155152396
Введите максимальную длину файла при распаковке
.topic 2155152395
Введите максимальное время на обработку письма
.topic 2154628104
В этом поле указывается максимальный размер файла отчета в килобайтах
.topic 2156200957
Введите время в формате ЧЧ:ММ
.topic 2156200937
Заголовок – произвольное название добавляемого задания. Для облегчения работы с Планировщиком рекомендуется присваивать заданиям содержательные названия. Это поле обязательно для заполнения
.topic 2156856352
В поле указывается название звукового файла, сопоставленного событию
.topic 2156659769
Введите путь к каталогу, файлы в котором должны быть исключены из проверки. Вы также можете воспользоваться кнопкой расположенной справа и выбрать объект в стандартном окне операционной системы.
.topic 2156659770
Введите имя (маску) файла, который должен быть исключен из проверки. Вместо части имени файла, допускается использование символов * и ?. Символ * заменяет любую последовательность символов; символ ? заменят один и только один символ (любой).
.topic 2155217935
Выберите действие для зараженных писем
.topic 2155217937
Выберите действие для непроверенных писем
.topic 2155217936
Выберите действие для подозрительных писем
.topic 2156659793
Список исключенных из проверки файлов .
.topic 2156659791
Список исключенных из проверки каталогов.
.topic 2155283512
Список перехватываемых POPЗ/SMTP/IMAP4/NNTP-серверов
.topic 2155545721
Список перехватываемых POPЗ/SMTP/IMAP4/NNTP-серверов
.topic 2154300406
Список содержит общую информацию о программе: срок действия ключа, версии компонентов, последняя дата обновления вирусных баз и количество записей в вирусных базах
.topic 2154562575
Осуществлять полную проверку всех файлов, входящих в указанное для проверки множество
.topic 2154628110
Использовать для отчета кодировку ANSI (Windows)
.topic 2154628100
Предписать сканеру добавлять новые записи в конец файла отчета
.topic 2156790859
Режим выборочного сканирования
.topic 2156200947
Кнопка задает запуск в одно и то же время в определенные дни недели. Необходимо указать в непоименованном поле ввода время запуска и оставить флажки слева от тех дней недели, в которые необходимо запускать данное задание. По умолчанию указываются текущее время и все дни недели
.topic 2156790857
Режим быстрого сканирования
.topic 2156790858
Режим полного сканирования. Сканированию подвергаются все объекты на жестких дисках и сменных носителях.
.topic 2156200950
Кнопка задает запуск каждый час. Необходимо указать в поле ввода минута, на какой минуте каждого часа должно запускаться данное задание. По умолчанию указывается текущая минута часа
.topic 2156200949
Кнопка задает запуск в одно и то же время один раз в месяц. Необходимо указать время запуска и число, когда необходимо запускать данное задание. По умолчанию указываются текущие время и дата
.topic 2154431596
Автоматический режим перехвата
.topic 2154431597
Ручной режим перехвата
.topic 2154628111
Использовать для отчета кодировку OEM (DOS)
.topic 2156200953
Кнопка задает запуск задания при старте программы
.topic 2156200952
Кнопка задает однократный запуск задания в указанное время. Необходимо заполнить следующие поля: время запуска (левое поле ввода), дата запуска (среднее поле ввода) и год (правое поле ввода) заполняются непосредственно с клавиатуры, а месяц выбирается из раскрывающегося списка. По умолчанию указываются текущие время и дата
.topic 2154628101
Предписать очищать файл отчета при каждом новом запуске сканера
.topic 2154562576
Проверять файлы, расширения которых входят в задаваемый пользователем список расширений.
В элементах списка расширений могут использоваться специальные символы * и ?. Программа хранит список по умолчанию, содержащий основные расширения исполняемых и архивных файлов. Вы можете отредактировать этот список. Для того чтобы добавить новый элемент в список проверяемых, введите его в поле ввода в верхней части поля Список и нажмите на кнопку Добавить. Для того чтобы удалить элемент из списка, выберите его в списке и нажмите на кнопку Удалить. Для того чтобы восстановить список, заданный по умолчанию, нажмите на кнопку Базовый
.topic 2154562578
Этот вариант аналогичен варианту Выбранные типы, но позволяет отбирать файлы не только по расширениям, но и по маскам имен файлов
.topic 2156200948
Кнопка задает запуск в одно и то же время в один из дней недели. Необходимо указать время запуска и выбрать в списке день недели, в который необходимо запускать данное задание. По умолчанию указываются текущие время и день недели
.topic 2156200962
Кнопка задает запуск задания регулярно через указанное число минут. Необходимо указать в поле ввода минута величину периода в минутах (значение от 1 до 1440). По умолчанию указывается 30 минут
.topic 2156856378
Установить приоритет данной программы по отношению к другим приложениям Windows
.topic 2155611325
Флажок, установленный в данном поле, указывает антиспам-фильтру не причислять  письма, написанные на китайском/японском/корейском языках, к спаму без предварительного анализа. Если флажок снят, то такие письма с большой вероятностью будут оценены фильтром как спам.
.topic 2155611324
Флажок, установленный в данном поле, указывает антиспам-фильтру не причислять  письма, написанные с установленной кириллической кодировкой,  к спаму без предварительного анализа. Если флажок снят, то такие письма с большой вероятностью будут оценены фильтром как спам.
.topic 2155611318
Введите адреса отправителей, которые следует причислять к "черному" списку. Данное поле следует заполнять последовательно, разделяя разные почтовые адреса с помощью знака ";". Допускается  использование знака "*" вместо части адреса. (Например, запись вида *@domain.org  означает все адреса с доменным именем domain.org).
.topic 2155611315
Задайте префикс, который SpIDer Mail® добавит к темам писем, распознаваемых как спам.
.topic 2155611310
Установите флажок, для того чтобы SpIDer Mail® добавлял специальный префикс к темам писем, распознаваемых как спам. Этот префикс задается в поле, расположенном ниже.
.topic 2155611317
Введите адреса, которые следует причислять к "белому" списку. Данное поле следует заполнять последовательно, разделяя разные почтовые адреса с помощью знака ";". Допускается  использование знака "*" вместо части адреса. (Например, запись вида *@domain.org  означает все адреса с доменным именем domain.org).
.topic 2155218062
Удалять ли (независимо от настроек почтовой программы) задержанные антивирусом письма на POP3/IMAP4-сервере
.topic 2155217938
Реакция на инфицированные письма
.topic 2155217940
Реакция на непроверенные письма
.topic 2155217941
Каталог карантина для перемещенных писем
.topic 2155217939
Реакция на подозрительные письма
.topic 2155218064
Снимите этот флажок, чтобы отменить вставку в заголовок каждого проверенного письма служебной строки "X-Antivirus" с информацией о его проверке и версии антивируса
.topic 2154497054
Выбор реакции на обнаружение рекламных программ
.topic 2156921938
Количество объектов, содержащих рекламные программы
.topic 2156921949
Количество объектов, содержащих рекламные программы
.topic 2154497062
Выбор реакции на обнаружение инфицированных файловых архивов. Реакция будет применена ко всему архиву целиком
.topic 2156921984
Количество вылеченных объектов. Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921985
Количество удаленных объектов.  Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921940
Количество объектов, содержащих программы дозвона, переправляющие звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2154890274
Максимальное количество одновременно загружаемых поисковых модулей
.topic 2154890276
Количество поисковых модулей загружаемых при старте программы
.topic 2154890285
Период, по истечении которого выгружаются неиспользуемые поисковые модули
.topic 2154824733
Путь к вирусным базам
.topic 2154824729
Путь к ядру комплекса (файлу drweb32.dll)
.topic 2154824743
Флаг-файл, изменение которого вызывает актуализацию обновлений вирусных баз
.topic 2154824745
Период проверки флаг-файла
.topic 2154693804
Введите имя файла, который должен быть исключен из проверки. Нажмите кнопку Добавить, расположенную справа, чтобы добавить этот файл к списку исключенных из проверки файлов.
Вы можете использовать символы * и ? вместо части имени файла. Символ * заменяет любую последовательность символов; символ ? заменят один и только один символ (любой)
.topic 2154693802
Введите путь к каталогу, который должен быть исключен из проверки и нажмите кнопку Добавить, расположенную справа. Каталог будет добавлен к списку исключенных из проверки каталогов.
.topic 2156921929
Количество вылеченных объектов. Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921930
Количество удаленных объектов.  Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921939
Количество объектов, при обнаружении которых в соответствии с настройками программы было выбрано игнорирование
.topic 2156921932
Количество перемещенных объектов
.topic 2156921931
Количество переименованных объектов. Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921927
Общее количество проверенных объектов
.topic 2156921943
Количество объектов, содержащих программы взлома защиты компьютеров и других электронных устройств
.topic 2155283513
Адрес сервера
.topic 2155283592
Проверять ли успешность работы автоматического режима перехвата
.topic 2155283514
Порт сервера
.topic 2155545738
Введите номер добавляемого порта SpIDer Mail (номера должны идти подряд от 7000)
.topic 2155545739
Введите IP-адрес или доменный адрес перехватываемого POP3/SMTP/IMAP4/NNTP-сервера
.topic 2155545740
Введите порт перехватываемого POP3/SMTP/IMAP4/NNTP-сервера
.topic 2156921989
Количество объектов, при обнаружении которых в соответствии с настройками программы было выбрано игнорирование
.topic 2156922019
Количество объектов, инфицированных основными разновидностями известных вирусов
.topic 2156921928
Количество объектов, инфицированных основными разновидностями известных вирусов
.topic 2156921941
Количество объектов, содержащих программы-шутки (пугающие пользователя и мешающие нормальной работе)
.topic 2155021487
Установите этот флажок, чтобы разрешить отображение над значком почтового сторожа всплывающей подсказки-уведомления, содержащей информацию о версии программы, количестве вирусных записей и т. д. Подсказка-уведомление появляется сразу после запуска программы
.topic 2154628105
Группа флажков позволяет выбрать, какая именно информация заносится в файл отчета. При предписанном ведении отчета в файл всегда (даже если больше ни один флажок не установлен) заносятся сообщения об обнаружении зараженных или подозрительных объектов, в том числе наименования вирусов или их модификаций (для подозрительных – классификация подозрительных кодов, принятая в эвристическом анализаторе), а также о предпринятых действиях
.topic 2155021456
Разрешать ли анимацию иконки программы в Панели задач
.topic 2155021392
Вести ли файл отчета
.topic 2155021393
Записывать ли в отчет сведения обо всех письмах (не только инфицированных)
.topic 2154628109
Выбор кодировки файла отчета
.topic 2155021358
Имя файла отчета
.topic 2154628099
Будут ли записи отчета добавляться в конец файла отчета или при каждом новом запуске сканера файл отчета будет очищаться
.topic 2155021484
Отображать ли значок программы в Панели задач
.topic 2156921937
Количество объектов, инфицированных модификациями вирусов
.topic 2156922020
Количество объектов, инфицированных модификациями вирусов
.topic 2154497040
Выбор Путь для перемещения предписывает переместить зараженный файл в каталог, имя которого указано в поле ввода. По умолчанию предлагается каталог infected.!!! (создаваемый в каталоге, в который вы установили пакет). Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода
.topic 2156921987
Количество перемещенных объектов
.topic 2156200944
Параметры – дополнительные параметры (ключи), которые должны отрабатываться при запуске данного задания. Это поле заполнять не обязательно
.topic 2156463284
Данное поле в настоящее время не используется; соответствующая настройка задается вашим ключевым файлом и не может быть вами изменена
.topic 2156200943
Путь – полный путь и имя запускаемого файла. Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода. Это поле обязательно для заполнения
.topic 2156463287
При необходимости укажите в этом поле пароль пользователя прокси-сервера HTTP, через который производится доступ в Интернет с вашего компьютера. Необходимые сведения предоставит ваш системный администратор
.topic 2156463285
При необходимости укажите в этом поле имя пользователя прокси-сервера HTTP, через который производится доступ в Интернет с вашего компьютера. Необходимые сведения предоставит ваш системный администратор
.topic 2154497039
Выбор Переименовать расширение предписывает заменить расширение имени файла на указанное в поле ввода. По умолчанию предлагается вариант #??, т. е. первый символ расширения заменяется на #. Вы также можете ввести в упомянутое поле ввода собственный вариант. Режим неприменим к загрузочным записям
.topic 2156921986
Количество переименованных объектов. Операция, которая выполняется с инфицированным объектом, назначается в соответствующем диалоге
.topic 2156921942
Количество объектов, содержащих потенциально опасные программы
.topic 2155152452
Максимальный уровень вложенности архивов
.topic 2155152453
Максимальный коэффициент сжатия архивов
.topic 2155152455
Максимальная длина файла при распаковке
.topic 2155152456
Максимальное время, отводимое на проверку письма, при превышении письмо считается непроверенным
.topic 2155152517
Выдавать ли сообщение о блокировании исходящего письма (обычно также выдается почтовой программой)
.topic 2156790878
Логотип сканера Dr.Web для Windows (GUI-версия)
.topic 2154562733
Выбор способа отбора файлов для проверки. Установите его в требуемое положение (для получения более подробной справки подведите указатель мыши к конкретному положению переключателя и нажмите на левую клавишу мыши)
.topic 2156922022
Скорость сканирования (КБ/с)
.topic 2156921936
Общее время сканирования
.topic 2156921983
Общее время сканирования
.topic 2156922018
Общее количество проверенных объектов
.topic 2154562582
Список значений в режимах Выбранные типы или Заданные маски
.topic 2154628102
В группе Предельный размер файла отчета определяется, будет ли размер файла отчета ограничен и если да, то каким будет предельный размер файла отчета
.topic 2155611322
В поле, расположенное ниже, введите  адреса, которые следует причислять к "черному" списку.
.topic 2155611321
В поле, расположенное ниже, введите  адреса, которые следует причислять к "белому" списку.
.topic 2156921892
Количество объектов, содержащих рекламные программы
.topic 2156921887
Количество объектов, содержащих программы дозвона, переправляющие звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2156921890
Количество объектов, содержащих программы взлома защиты компьютеров и других электронных устройств
.topic 2156921888
Количество объектов, содержащих программы-шутки (пугающие пользователя и мешающие нормальной работе)
.topic 2156921889
Количество объектов, содержащих потенциально опасные программы
.topic 2156922021
Общее количество подозрительных на наличие вирусов объектов
.topic 2156921934
Общее количество подозрительных на наличие вирусов объектов
.topic 2156200942
Заголовок – произвольное название добавляемого задания. Для облегчения работы с Планировщиком рекомендуется присваивать заданиям содержательные названия. Это поле обязательно для заполнения
.topic 2156463289
При необходимости укажите в этом поле адрес прокси-сервера HTTP, через который производится доступ в Интернет с вашего компьютера. Необходимые сведения предоставит ваш системный администратор
.topic 2156463282
Данное поле в настоящее время не используется; соответствующая настройка задается вашим ключевым файлом и не может быть вами изменена
.topic 2156463283
Данное поле в настоящее время не используется; соответствующая настройка задается вашим ключевым файлом и не может быть вами изменена
.topic 2154103972
Количество писем, содержащих рекламные программы
.topic 2154103795
Общее количество писем
.topic 2154103800
Количество удаленных писем
.topic 2154103973
Количество писем, содержащих программы дозвона, перенаправляющие звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2154103976
Количество писем, содержащих программы взлома защиты компьютеров и других электронных устройств
.topic 2154103797
Обнаружено инфицированных писем
.topic 2154103974
Количество писем, содержащих программы-шутки (пугающие пользователя и мешающие нормальной работе)
.topic 2154103801
Количество писем, перемещенных в каталог карантина
.topic 2154103799
Количество писем, проверка которых была прервана
.topic 2154103796
Общее количество обработанных писем
.topic 2154103975
Количество писем, содержащих потенциально опасные программы
.topic 2154103802
Количество пропущенных писем
.topic 2154103798
Обнаружено подозрительных писем
.topic 2154103967
Количество писем, содержащих рекламные программы
.topic 2154103891
Общее количество писем
.topic 2154103896
Количество удаленных писем
.topic 2154103968
Количество писем, содержащих программы дозвона, перенаправляющие звонок модема на заранее запрограммированный платный номер или платный ресурс
.topic 2154103970
Количество писем, содержащих программы взлома защиты компьютеров и других электронных устройств
.topic 2154103893
Обнаружено инфицированных писем
.topic 2154103969
Количество писем, содержащих программы-шутки (пугающие пользователя и мешающие нормальной работе)
.topic 2154103897
Количество писем, перемещенных в каталог карантина
.topic 2154103895
Количество писем, проверка которых была прервана
.topic 2154103892
Общее количество обработанных писем
.topic 2154103971
Количество писем, содержащих потенциально опасные программы
.topic 2154103898
Количество пропущенных писем
.topic 2154103894
Обнаружено подозрительных писем
.topic 2154234856
Список заданий состоит из следующих колонок:
Заголовок – произвольное название задания
Время запуска – установленные для данного задания дата и время запуска (или значение заблокировано, если была установлена блокировка задания)
Путь – полный путь и имя запускаемого файла
Параметры – дополнительные параметры запуска (ключи)
.topic 2156790838
Окно выбора объектов для проверки
.topic 2159607810
Нажмите на кнопку, чтобы отказаться от сканирования и закрыть окно
.topic 2156004334
В этом столбце указываются полные пути к соответствующим файлам
.topic 2156004402
Нажмите на эту кнопку, чтобы применить в отношении выделенных объектов в списке отчета действие Вылечить.
В дополнительном контекстном меню выберите действие, которое будет предпринято в случае невозможности лечения.
Для выделения объектов в списке используются следующие горячие клавиши:

    Insert – выделить объект с перемещением курсора на следующую позицию
    Ctrl+A – выделить все
    клавиша * на цифровой клавиатуре – инвертировать выделение
.topic 2156004397
Нажмите на эту кнопку, чтобы применить в отношении выделенных объектов в списке отчета действие Удалить.
Для выделения объектов в списке используются следующие горячие клавиши:

    Insert – выделить объект с перемещением курсора на следующую позицию
    Ctrl+A – выделить все
    клавиша * на цифровой клавиатуре – инвертировать выделение
.topic 2156004396
Нажмите на эту кнопку, чтобы применить в отношении выделенных объектов в списке отчета действие Переместить.
Инфицированные файлы будут перемещены в специальный каталог (карантин). Путь к каталогу задается настройками
программы (по умолчанию подкаталог infected.!!! в каталоге установки программы).
Для выделения объектов в списке используются следующие горячие клавиши:

    Insert – выделить объект с перемещением курсора на следующую позицию
    Ctrl+A – выделить все
    клавиша * на цифровой клавиатуре – инвертировать выделение
.topic 2156004398
Нажмите на эту кнопку, чтобы применить в отношении выделенных объектов в списке отчета действие
Переименовать – изменить расширение имени файла в соответствии с настройками программы
 (по умолчанию первый символ расширения заменяется на символ #).
Для выделения объектов в списке используются следующие горячие клавиши:

    Insert – выделить объект с перемещением курсора на следующую позицию
    Ctrl+A – выделить все
    клавиша * на цифровой клавиатуре – инвертировать выделение
.topic 2
Здесь указывается дата и время последнего обновления вирусной базы Dr.Web
.topic 3
Здесь указывается количество записей, содержащихся в вирусной базе Dr.Web
.topic 2154299393
Запускает сканер Dr.Web (GUI-версия) для проверки отдельного файла или группы файлов, определенных в поле ввода Путь и маска проверки
.topic 2154102785
Закрыть окно
.topic 1
Для выделения объектов в списке отчета дополнительно могут использоваться следующие клавиши и комбинации клавиш:

    Insert – выделить объект с перемещением курсора на следующую позицию
    Ctrl+A – выделить все
    клавиша * на цифровой клавиатуре – инвертировать выделение


 Íàñòðîéêà ïåðåõâàòà

Настройка перехвата

На главную

Настройка перехвата в автоматическом режиме

В этом окне задаются настройки перехвата в автоматическом режиме.

Список перехватываемых адресов почтовых серверов содержит по умолчанию четыре элемента, первый из которых задает любые адреса с портом 143 (стандартные IMAP4-сервера), второй – любые адреса с портом 119 (стандартные NNTP-сервера), третий – любые адреса с портом 110 (стандартные POP3-сервера), четвертый любые адреса с портом 25 (стандартные SMTP-сервера). Вы можете редактировать этот список.

Установленный по умолчанию флажок Проверять перехват соединений при старте предписывает программе тестировать работу автоматического перехвата. Если будет обнаружена неработоспособность автоматического перехвата хотя бы для одного соединения, перейдите в ручной режим перехвата.

Настройка перехвата в ручном режиме

В этом окне задаются настройки перехвата в ручном режиме.

Список перехватываемых адресов состоит из записей, каждая из которых устанавливает соответствие между портом программы, адресом сервера и портом сервера. Вы можете редактировать этот список.

Номера портов программы в списке должны начинаться с 7000 и идти подряд, по возрастанию.

В случае изменения способа перехвата с автоматического на ручной, необходимо также изменить настройки почтового клиента. Вместо адресов серверов входящей и исходящей почты необходимо прописать localhost, а номера портов изменить на соответствующие им номера портов SpiDer Mail. Пример: Порту SpiDer Mail 7000 назначен адрес сервера pop.mail.ru и порт 110, следовательно, в настройках почтового клиента необходимо указать: север входящей почты - localhost, порт - 7000.


 Äîïîëíèòåëüíûå íàñòðîéêè ïîèñêîâûõ ìîäóëåé

Дополнительные настройки поисковых модулей

На главную

В этом окне задаются дополнительные настройки поисковых модулей.

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Íàñòðîéêà ïåðåõâàòà â àâòîìàòè÷åñêîì ðåæèìå

Настройка перехвата в автоматическом режиме

На главную

В этом окне задаются настройки перехвата в автоматическом режиме.

Список перехватываемых адресов почтовых серверов содержит по умолчанию четыре элемента, первый из которых задает любые адреса с портом 143 (стандартные IMAP4-сервера), второй – любые адреса с портом 119 (стандартные NNTP-сервера), третий – любые адреса с портом 110 (стандартные POP3-сервера), четвертый любые адреса с портом 25 (стандартные SMTP-сервера). Вы можете редактировать этот список.

Установленный по умолчанию флажок Проверять перехват соединений при старте предписывает программе тестировать работу автоматического перехвата. Если будет обнаружена неработоспособность автоматического перехвата хотя бы для одного соединения, перейдите в ручной режим перехвата.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Íàñòðîéêà ïåðåõâàòà â ðó÷íîì ðåæèìå

Настройка перехвата в ручном режиме

На главную

В этом окне задаются настройки перехвата в ручном режиме.

Список перехватываемых адресов состоит из записей, каждая из которых устанавливает соответствие между портом программы, адресом сервера и портом сервера. Вы можете редактировать этот список.

Номера портов программы в списке должны начинаться с 7000 и идти подряд, по возрастанию.

В случае изменения способа перехвата с автоматического на ручной, необходимо также изменить настройки почтового клиента. Вместо адресов серверов входящей и исходящей почты необходимо прописать localhost, а номера портов изменить на соответствующие им номера портов SpiDer Mail. Пример: Порту SpiDer Mail 7000 назначен адрес сервера pop.mail.ru и порт 110, следовательно, в настройках почтового клиента необходимо указать: север входящей почты - localhost, порт - 7000.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Äîïîëíèòåëüíûå íàñòðîéêè ðåæèìà ïðîâåðêè

Дополнительные настройки режима проверки

На главную

В этом окне задаются дополнительные настройки режима проверки электронной почты. Основная часть настроек задает условия, при выполнении которых слишком сложно устроенные письма (проверка которых является чрезмерно трудоемкой) признаются непроверенными.

Флажок Предупреждения о вирусах в исход. почте по умолчанию установлен. При этом программа формирует информационное окно, сообщающее об отказе доставить на SMTP-сервер зараженное письмо. Как правило, аналогичное сообщение формируется также почтовой программой; в этом случае флажок можно удалить.

Для того чтобы подробнее ознакомиться с какой-либо настройкой или операцией, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Íàñòðîéêè àíòèñïàì-ôèëüòðà

Настройки антиспам-фильтра

На главную

Если для получения почтовых сообщений вы используете протоколы IMAP/NNTP – настройте вашу почтовую программу таким образом, чтобы письма загружались с почтового сервера сразу целиком, без предварительного просмотра заголовков. Это необходимо для корректной работы спам-фильтра.

Установка флажка в поле Добавлять префикс к полю Subject писем, содержащих спам указывает SpIDer Mail® добавлять специальный префикс к темам писем, распознаваемых как спам. Этот префикс задается в поле, расположенном ниже. Добавление префикса поможет вам создать правила для фильтрации почтовых сообщений, помеченных как спам, в тех почтовых клиентах (например MS Outlook Express), в которых невозможно настроить фильтры по заголовкам писем.

Флажок, установленный в поле Разрешать текст на кириллице указывает антиспам-фильтру не причислять письма, написанные с установленной кириллической кодировкой, к спаму без предварительного анализа. Если флажок снят, то такие письма с большой вероятностью будут оценены фильтром как спам.

Установка и снятие флажка Разрешать текст на китайском/японском/корейском языках работает аналогично.

Поля Белый список и Черный список содержат "черные" и "белые" списки адресов отправителей почтовых сообщений.

· Если адрес отправителя добавлен в "белый" список, письмо не подвергается анализу на содержание спама. Однако если доменное имя адресов получателя и отправителя письма совпадают, и это доменное имя занесено в белый список с использованием знака "*", то письмо подвергается проверке на спам.
· Если адрес отправителя добавлен в "черный" список, письму без дополнительного анализа присваивается статус спам.

Данные поля следует заполнять последовательно, разделяя разные почтовые адреса с помощью знака ";". Допускается использование знака "*" вместо части адреса. (Например, запись вида *@domain.org означает все адреса с доменным именем domain.org).

Ко всем проверенным письмам будет добавляться заголовки:

· X-DrWeb-SpamState: Yes/No. Значение Yes показывает, что письму присвоен статус спам, No — письмо, по мнению SpIDer Mail® спамом не является.
· X-DrWeb-SpamRate: n. n — число от -5000 до 5000, пороговое значение 100 (если n больше 100, письмо считается спамом, если меньше — нет).
· X-DrWeb-SpamVersion: version. version – версия библиотеки антиспам-фильтра Vade Retro.
Если какие-либо письма неправильно распознаются спам-фильтром, следует пересылать их на специальные почтовые адреса, для анализа и повышения качества работы фильтра. Письма, ошибочно оцененные как спам, отправляйте на адрес vrnonspam@drweb.com, а спам, не распознанный системой - на адрес vrspam@drweb.com. Все сообщения следует пересылать только в виде вложения (а не в теле письма).


 Îêíî Ñòàòèñòèêà

Окно Статистика

На главную

В этом окне представлена информация о работе программы в текущем сеансе: количество проверенных, зараженных, подозрительных объектов и предпринятые действия.

Для того чтобы закрыть окно, нажмите на кнопку ОК.


 Îêíî Î ïðîãðàììå

Окно О программе

На главную

В данном окне приведены сведения о разработчиках антивируса, версии программы (ядра и компонентов), вирусных базах, лицензионном ключе и его владельце, а также дате последнего обновления.

Нажмите на кнопку [image], чтобы перейти на веб-сайт ООО "Доктор Веб".

Нажмите на кнопку ОК, чтобы закрыть окно.


 Îêíî Ïóòü è ìàñêà ïðîâåðêè

Окно Путь и маска проверки

На главную

Введите путь к проверяемому каталогу, а также маску отбираемых для проверки файлов. Отсутствие маски равносильно заданию маски *.* Файлы, соответствующие маске, дополнительно проверяются на соответствие критериям, заданным на вкладке Типы файлов.


 Îêíî ìîäóëÿ àâòîìàòè÷åñêîãî îáíîâëåíèÿ

Окно модуля автоматического обновления

На главную

Модуль автоматического обновления, запущенный по расписанию, работает в «невидимом» режиме. Если модуль запущен явно, т. е. выбором пункта Обновить раскрывающегося меню Файл в главном в главном окне сканера или выбором пункта Обновить контекстного меню значка сторожа или почтового сторожа, ход работы модуля отображается в этом окне.

Нажмите на кнопку [image] , чтобы запустить процесс обновления.

Если вы хотите остановить процесс загрузки файлов, нажмите на кнопку [image].

Если из-за ошибки соединения обновление не может быть завершено, в окне выдается сообщение об этом. В этом случае нажмите на кнопку [image], чтобы закрыть окно, удостоверьтесь в наличии соединения с Интернетом, и запустите обновление снова.


Ïîäòâåðæäåíèå ðåãèñòðàöèîííûõ äàííûõ

Подтверждение регистрационных данных

На главную

Проверьте правильность ввода данных в этом окне. Если все данные введены верно, нажмите кнопку Далее, откроется окно получения ключевого файла

Если необходимо внести какие-либо правки в регистрационные данные, нажмите на кнопку Назад, чтобы вернутся к окну ввода регистрационных данных.

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Назад


Ïîëó÷åíèå êëþ÷åâîãî ôàéëà

Получение ключевого файла

На главную

Процесс получения ключевого файла сопровождается выводом сообщений в поле Статус.

Если получение ключевого файла завершилось успешно, в поле Статус выводится соответствующее сообщение и указывается путь размещения полученного ключевого файла.

Нажмите на кнопку Готово, чтобы перейти к обновлению вирусных баз и других файлов пакета. Данная процедура, как правило, не требует вмешательства пользователя.

Если получение ключевого файла завершилось неудачно, в поле Статус выводится сообщение об ошибке.

Нажмите на кнопку Назад, чтобы исправить неверно введенные сведения.

Для прекращения работы модуля обновления нажмите на кнопку Отмена.


Ââîä äàííûõ î ïðåäûäóùèõ ðåãèñòðàöèÿõ

Ввод данных о предыдущих регистрациях

На главную

Если вы уже пользовались лицензионной версией антивируса "Dr.Web для Windows-95-XP” сроком не менее 6 месяцев, то укажите в полях окна серийный номер, либо лицензионный ключ предыдущей регистрации.

Если в окне Регистрация: Шаг 2 вы ввели серийный номер продления лицензии, то окно будет иметь следующий вид:

В противном случае, оно будет выглядеть следующим образом:

Далее

Назад


Ââîä ðåãèñòðàöèîííûõ äàííûõ

Ввод регистрационных данных

На главную

Для получения ключевого файла введите персональные сведения (имя, фамилию, выберите в раскрывающемся списке страну, введите город и адрес электронной почты). Все перечисленные поля являются обязательными.

Если вы хотите получать по электронной почте новости об антивирусе Dr.Web установите соответствующий флажок.

Нажмите на кнопку Далее. Откроется окно подтверждения регистрационных данных.

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Назад


Ïîäòâåðæäåíèå ðåãèñòðàöèîííûõ äàííûõ

Подтверждение регистрационных данных

На главную

Проверьте правильность ввода данных в этом окне. Если все данные введены верно, нажмите кнопку Далее, откроется окно получения ключевого файла.

Если необходимо внести какие-либо правки в регистрационные данные, нажмите на кнопку Назад, чтобы исправить неверно введенные сведения.

Для прекращения работы модуля обновления нажмите на кнопку Отмена.

Назад

Далее