Dr.Web äëÿ Windows

Dr.Web для Windows

На главную Вперед

Dr.Web для Windows включает в себя следующие компоненты:

Dr.Web Сканер для Windows – антивирусный сканер с графическим интерфейсом. Программа запускается по запросу пользователя или по расписанию и производит антивирусную проверку компьютера. Существует также версия программы с интерфейсом командной строки (Dr.Web Консольный сканер для Windows).

SpIDer Guard для Windows – антивирусный сторож (называемый также монитором). Программа постоянно находится в оперативной памяти, осуществляя проверку файлов "на лету", а также обнаруживая проявления вирусной активности.

SpIDer Mail для рабочих станций Windows – почтовый антивирусный сторож. Программа перехватывает обращения любых почтовых клиентов компьютера к почтовым серверам по протоколам POP3/SMTP/IMAP4/NNTP (под IMAP4 имеется в виду IMAPv4rev1), обнаруживает и обезвреживает почтовые вирусы до получения писем почтовым клиентом с сервера или до отправки письма на почтовый сервер. В том случае, если система Dr. Web работает с лицензией на программный пакет "Антивирус+антиспам" (и соответствующим лицензионным ключевым файлом), почтовый сторож также может осуществлять проверку корреспонденции на спам с помощью спам-фильтра Vade Retro. Компонент не входит в состав Dr.Web для серверов.

Dr.Web Модуль автоматического обновления для Windows – позволяет зарегистрированным пользователям получать обновления вирусных баз и других файлов комплекса, а также производит их автоматическую установку; незарегистрированным пользователям дает возможность зарегистрироваться или получить демонстрационный ключ.

В состав Dr.Web для рабочих станций входят также Планировщик заданий для Windows, сканер для среды DOS и ряд вспомогательных программ.


Òðåáîâàíèÿ Dr.Web ê ÎÑ è êîìïüþòåðó

Требования Dr.Web к ОС и компьютеру

На главную Назад Вперед

Сканер (GUI-версия и консольная версия для Windows), SpIDer Mail а также сторож SpIDer Guard работают на ПК под управлением ОС Windows 95/98/Me или Windows NT/2000/XP/2003/Vista, причем сторож SpIDer Guard работает только в 32-разрядных системах. Работа всех компонентов под управлением Windows 95 возможна только, начиная с версии Windows 95 OSR2 (v.4.00.950B). Также может потребоваться загрузить с сайта Microsoft и установить обновления ряда системных компонентов. Программный комплекс сообщит вам, при необходимости, их наименования и URL.

Сканер для DOS работает под управлением MS-DOS или в режиме командной строки Windows.

Минимальные требования программ к конфигурации ПК совпадают с таковыми для соответствующих ОС. ПК должен полностью поддерживать систему команд процессора i80386.

Следует установить все рекомендуемые производителем ОС критические обновления. Если поддержка ОС производителем прекращена, рекомендуется перейти на более современную версию системы.


Ëèöåíçèîííûé êëþ÷åâîé ôàéë

Лицензионный ключевой файл

Права пользователя на использование антивируса регулируются при помощи специального файла, называемого ключевым файлом. В ключевом файле содержится, в частности, следующая информация:

перечень компонентов, которые разрешено использовать данному пользователю
период, в течение которого разрешено использование антивируса
другие ограничения (в частности, количество компьютеров, на которых разрешено использовать антивирус)

Ключевой файл имеет расширение key и при работе программ по умолчанию должен находиться в каталоге установки.

Ключевой файл имеет формат, защищенный от редактирования. Редактирование файла делает его недействительным. Поэтому не следует открывать ключевой файл в текстовых редакторах во избежание его случайной порчи.

Коммерческие пользователи, приобретающие Dr.Web у законных поставщиков продукта, получают лицензионный ключевой файл. Параметры этого ключевого файла, регулирующие права пользователя, установлены в соответствии с пользовательским договором. В такой файл также заносится информация о пользователе и продавце антивируса.

Для целей ознакомления с антивирусом также могут поставляться демонстрационные ключевые файлы. Такие ключевые файлы обеспечивают полную функциональность основных антивирусных компонентов, но имеют ограниченный срок действия.

Ключевой файл может поставляться в виде файла c расширением key или в виде zip-архива, содержащего этот файл, а также в виде файла специального формата с расширением dwz, используемого для распространения дополнений к пакету.

Ключевой файл может быть получен пользователем одним из следующих способов:

Получен из Интернета на завершающей стадии процесса установки или при первом обновлении программного комплекса при помощи модуля автоматического обновления. На основании введенного пользователем серийного номера, полученного от продавца, модуль производит регистрацию программного комплекса, получает и устанавливает сформированный при регистрации ключ. При отсутствии серийного номера пользователь при регистрации может получить только демонстрационный ключевой файл. Данный метод можно использовать только для варианта Dr.Web для рабочих станций.
Регистрация описываемым способом возможна только для серийных номеров, сгенерированных непосредственно ООО "Доктор Веб". Все такие номера имеют формат xxxx-xxxx-xxxx-xxxx, т. е. четыре группы строго по четыре буквенно-цифровых символа, причем все группы обязательно разделяются символом минус. Пример серийного номера такого формата – E2E4-KH2A-7BVX-D8R6. Если полученный вами серийный номер имеет другой формат (например, ОЕМ-ххх, DVD-xxx, 3DRWEB), для прохождения регистрации обратитесь на сайт или в службу поддержки компании, предоставившей этот номер. В частности, некоторые собственные виды серийных номеров генерировались ЗАО "ДиалогНаука" (http://www.antivir.ru/, reg@antivir.ru).
Получен в процессе регистрации продукта на сайте ООО “Доктор Веб“. Как и в предыдущем способе, пользователю потребуется регистрационный серийный номер, полученный от продавца. При отсутствии серийного номера пользователь при регистрации может получить только демонстрационный ключевой файл. Сформированный ключевой файл высылается по электронной почте, а также может быть загружен со страницы регистрации.
Включен в состав дистрибутива продукта при его комплектации.
Передан пользователю по электронной почте в виде файла с расширением dwz. В этом случае для установки ключевого файла следует дважды щелкнуть по значку файла, присоединенного к письму.
Передан на отдельном носителе в виде файла с расширением key. В этом случае его необходимо скопировать в каталог установки Dr.Web.
Передан в виде zip-архива, содержащего файл с расширением key. Извлеките файл при помощи архиватора данного формата (например, WinZip или Pkunzip) и поместите его в каталог установки.
Операционные системы семейства Microsoft Windows, начиная с Windows XP, поддерживают формат сжатия файлов ZIP, для извлечения содержимого архивов данного формата сторонние программы не требуются.
При отсутствии действительного ключевого файла (лицензионного или демонстрационного) активность всех компонентов блокируется. Единственное разрешенное в такой ситуации действие — запуск модуля автоматического обновления с целью регистрации и получения ключевого файла (только для варианта Dr.Web для рабочих станций).
Рекомендуется сохранять лицензионный ключевой файл до истечения срока его действия. При переустановке антивируса или в случае установки на несколько компьютеров повторная регистрация серийного номера не требуется. Используйте ключевой файл, полученный при первой регистрации. Повторная регистрация может потребоваться в случае утраты ключевого файла. При повторной регистрации укажите те же персональные данные, что были введены при первой регистрации; может измениться только адрес электронной почты – в таком случае лицензионный ключевой файл будет выслан по новому адресу.
Количество запросов на получение ключевого файла ограничено – регистрация с одним и тем же серийным номером допускается не более 25 раз. Если это число превышено, ключевой файл не будет выслан. В этом случае обратитесь в службу технической поддержки http://support.drweb.com/request/ (в запросе следует подробно описать ситуацию, указать персональные данные, вводимые при регистрации, и серийный номер). Ключевой файл будет выслан вам службой технической поддержки по электронной почте.


Ñòîðîæ SpIDer Guard

Сторож SpIDer Guard. Введение

По умолчанию, на компьютер устанавливается одна из двух версий сторожа, в зависимости от используемой ОС:

для операционных систем Windows 95/98/Me
для Windows NT/2000/XP/2003/Vista

По умолчанию сторож запускается автоматически при каждой загрузке Windows. Автоматически запущенный сторож не может быть выгружен в течение текущего сеанса Windows. При необходимости (например, в случае выполнения критически чувствительного к загрузке процессора задания в реальном масштабе времени) вы можете временно отключить сканирование файлов.

При настройках по умолчанию сторож "на лету" проверяет открываемые файлы (для файлов на жестком диске – только при попытке создания нового файла или записи в уже существующий, для файлов на сменных носителях – всегда), при этом каждый файл проверяет аналогично сканеру, однако с более "мягкими" условиями проверки. Кроме того, сторож постоянно отслеживает действия запущенных процессов, характерные для вирусов, и при их обнаружении блокирует процессы с сообщением пользователю.

По умолчанию сторож в пакете Dr.Web для рабочих станций только информирует пользователя об обнаружении зараженных объектов и предлагает ему принять решение о желательных действиях. Сторож, входящий в состав Dr.Web для серверов Windows, по умолчанию предпринимает автоматические действия по предотвращению вирусной угрозы.

Соответствующим изменением настроек вы можете задать автоматическую реакцию программы на вирусные события; в этом случае работа сторожа будет происходить полностью в фоновом режиме. Пользователь сможет следить за ней с помощью окна статистики и файла отчета.

При работе с Windows NT/2000/XP/2003/Vista обновление версии Dr.Web должно производиться при наличии у пользователя полномочий администратора.

При установке SpIDer Guard создается элемент Панели управления Windows SpIDer Guard, в котором сосредоточены настройки, специфичные для программы в среде Windows NT/2000/XP/2003/Vista. Эти настройки доступны только пользователю, имеющему права администратора данного компьютера; в частности, он может запретить отображение значка сторожа в Панели задач.


 Íàñòðîéêà è óïðàâëåíèå

Настройка и управление

После установки Антивируса в Панель задач добавляется значок SpIDer Guard в виде паучка. Вид значка зависит от состояния работы сторожа:

SpIDer Guard запущен и работает в обычном режиме

Сканирование файлов временно отключено

SpIDer Guard не активен и его работа не возможна.

Статус работы сторожа отображается также в поле Состояние на вкладке Управление.

При наведении курсора мыши на значок появляется всплывающая подсказка со статистикой SpIDer Guard, датой последнего обновления антивируса и количеством записей в вирусных базах. Также (в случае, когда вирусные базы не обновлялись более 7 суток) над значком с периодичностью один раз в час появляется всплывающая подсказка-предупреждение об устаревших базах. Кроме того, если в конфигурационном файле включен режим Acknowledge=Yes (режим включен по умолчанию), рядом со значком могут появляться всплывающие подсказки-уведомления о следующих событиях:

произошло обновление
произведено действие с инфицированным, неизлечимым или подозрительным объектом (только если в Панели управления SpIDer Guard включен режим Когда посылать уведомления)

В контекстном меню этого значка сосредоточены основные средства настройки и управления сторожем.

Пункт Статистика открывает окно, содержащее сведения о работе сторожа в течение текущего сеанса (количество проверенных, зараженных и подозрительных объектов, предпринятые действия и др.).

Пункт Настройки открывает доступ к основной части настраиваемых параметров программы.

При работе под управлением ОС Windows Vista доступ к вкладкам настроек SpIDer Guard® возможен только для пользователя, обладающего правами администратора.

Пункт Управление контекстного меню значка SpIDer Guard позволяет открыть окно элемента Панели управления Windows SpIDer Guard. (Изменение настроек Панели управления SpIDer Guard® доступно только пользователю, обладающему правами администратора).

Пункт Язык (Language) позволяет изменить язык интерфейса программы.

Пункт Отключить мониторинг позволяет временно отключить сканирование файлов. (Временное отключение мониторинга доступно только пользователю, обладающему правами администратора).

Пункт Мой Dr.Web открывает вашу персональную страницу на сайте компании "Доктор Веб". На данной странице вы сможете получить информацию о вашей лицензии (срок действия, серийный номер), продлить срок ее действия, узнать дату последнего обновления вашего антивирусного комплекса и многое другое.

Пункт О программе... открывает окно с информацией о лицензии (ее номере, владельце и сроке действия), компонентах и вирусных базах (время и дата последнего обновления, общее число записей в вирусных базах и т.д.).

Пункт Справка открывает файл справки сторожа.

Пункт Купить/Продлить лицензию открывает страницу сайта компании "Доктор Веб" (или ее регионального представителя), где объясняются условия покупки и продления лицензии (при наличии соединения с Интернетом).

Пункт Зарегистрировать запускает процедуру регистрации пользователя для получения ключевого файла с сервера компании "Доктор Веб". При наличии лицензионного ключа, до конца срока действия которого осталось 10 или больше дней, этот пункт может быть неактивен или вообще отсутствовать.

Пункты Планировщик, Сканер и Обновить запускают соответствующие компоненты.


 Ðåæèìû çàãðóçêè SpiDer Gard

Режимы загрузки SpIDer Guard

После установки Антивируса, согласно стандартным настройкам, загрузка сторожа производится автоматически сразу после запуска операционной системы. Однако вы можете изменить режим загрузки SpIDer Guard, отменив автоматический режим.

Для того чтобы отменить режим автоматического запуска SpIDer Guard:

1. Перейдите на вкладку Управление окна элемента Панели управления SpIDer Guard.

Изменение настроек Панели управления SpIDer Guard® доступно только пользователю, обладающему правами администратора

2. В группе кнопок выбора Режим загрузки выберите Ручной режим.

3. Нажмите на кнопку OK.

При последующих запусках Windows программа не будет запускаться автоматически. При необходимости ее можно будет запустить вручную, для чего следует нажать в вышеописанном окне на кнопку Загрузить. Сторож, запущенный вручную, можно остановить нажатием на кнопку Выгрузить.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Ñòàòèñòèêà

Окно статистики

Вызов окна статистики производится из контекстного меню значка SpIDer Guard либо двойным щелчком левой кнопки мыши по значку SpiDer Guard в Панели задач.

В данном окне отображаются результаты работы сторожа в течение текущего сеанса.

Для того чтобы подробнее ознакомиться с каким-либо событием, объектом либо действием, описываемым в данном окне, щелкните по соответствующему фрагменту на рисунке.


Íàñòðîéêè SpIDer Guard

Настройки SpIDer Guard

При работе под управлением ОС Windows Vista изменение настроек SpIDer Guard® доступно только пользователю, обладающему правами администратора.

Для того чтобы изменить настройки программы:

1. Выберите в контекстном меню значка сторожа пункт Настройки. Откроется окно настроек, содержащее несколько вкладок.
2. Внесите необходимые изменения.
3. Для того чтобы получить информацию о настройках, расположенных на вкладке, нажмите на кнопку Справка.
4. По окончании редактирования настроек нажмите на кнопку ОК для сохранения внесенных изменений или на кнопку Отмена для отказа от них.


 Âêëàäêà Ïðîâåðêà

Вкладка Проверка

На этой вкладке задается режим проверки файлов и процессов защищаемого компьютера.

В группе настроек Режим проверки "на лету" задается действие с объектом, при котором производится его проверка "на лету".

По умолчанию выбран режим Оптимальный. В этом режиме файлы и загрузочные сектора жестких дисков компьютера проверяются только при попытке создания файла или записи в существующий файл (загрузочный сектор), а файлы и загрузочные сектора сменных устройств также при открытии на чтение, в том числе и при запуске программы. Проверке подвергаются также файлы запускаемых процессов.Этот режим рекомендуется использовать после тщательной проверки всех жестких дисков при помощи Dr.Web Сканер для Windows. При этом будет исключено проникновение на компьютер новых вирусов через сменные устройства, а повторной проверки заведомо "чистых" объектов не происходит.

При выборе режима Другие становятся доступными флажки Запуск и открытие (предписывает проверять все файлы и загрузочные сектора при открытии на чтение или запуск программы) и Создание и запись (проверять при попытке создания файлов или записи в существующие). С помощью этих флажков вы можете самостоятельно установить уровень защиты компьютера. Установка обоих флажков обеспечивает максимальный уровень защиты, но значительно увеличивает нагрузку на компьютер.

Режим расширенной защиты по умолчанию отключен. В этом режиме сторож проверяет все файлы, проверка которых предусмотрена настройками программы, немедленно, а остальные открывающиеся файлы помещает в очередь отложенной проверки (файлы, открывающиеся на чтение при режимах Оптимальный и Создание и запись). При наличии свободных ресурсов ПК эти файлы также будут проверены сторожем.

Вы можете включить данный режим. Для этого снимите флажок Запретить режим расширенной защиты.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Òèïû ôàéëîâ

Вкладка Типы файлов

На этой вкладке задается дополнительное ограничение на состав файлов, которые должны проверяться в соответствии с условиями, заданными на вкладке Проверка.

По умолчанию выбран вариант Все файлы, который обеспечивает максимальную защиту.

Варианты Выбранные типы и Заданные маски предписывают проверять только файлы, расширения или имена которых соответственно входят в список, задаваемый в правой части вкладки. По умолчанию список включает расширения основных типов файлов, могущих быть носителями вирусов, и основных типов файловых архивов. Вы можете отредактировать этот список.

На этой вкладке задается также режим проверки файловых архивов и почтовых файлов. Файлы внутри архивов по умолчанию не проверяются, даже если тип или маска файла соответствующие архиву указаны в списке проверяемых типов или масок файлов (если какой-либо файл в архиве инфицирован, вирус будет обнаружен сторожем при извлечении файла из архива до появления возможности заражения ПК). Включение этой проверки значительно увеличит нагрузку на компьютер.

Почтовые ящики по умолчанию не проверяются (если какой-либо файл в почтовом вложении инфицирован, вирус будет обнаружен сторожем при извлечении файла до появления возможности заражения ПК). Включение этой проверки может исключительно сильно увеличить нагрузку на процессор. Для предотвращения проникновения вирусов с сообщениями электронной почты используйте почтовый сторож SpIDer Mail.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Äåéñòâèÿ

Вкладка Действия

На этой вкладке задается реакция программы на обнаружение зараженных или подозрительных файлов, вредоносных программ, а также инфицированных архивов.

Реакция задается отдельно для объектов, зараженных известным и (предположительно) излечимым вирусом, для предположительно зараженных (подозрительных), а также для отдельных видов вредоносных программ и отдельных типов архивов.

Все виды объектов представлены в иерархическом списке в левой части окна. При выборе объекта из списка в правой части окна отображается реакция программы по умолчанию на его обнаружение. Указывается действие, предписанное текущими настройками, а также последовательность действий в случае неудачи предыдущего.

При обнаружении зараженного или подозрительного объекта сторож в пакете Dr.Web для рабочих станций по умолчанию лишь информирует пользователя. При этом сторож порождает окно с запросом пользователю, в котором вы можете в дальнейшем предписать программе необходимые действия вручную.

Сторож в пакете Dr.Web для серверов Windows в случае обнаружения известного вируса или при подозрении на зараженность объекта вирусом по умолчанию предпринимает автоматические действия по предотвращению вирусной угрозы.

При обнаружении объектов, содержащих программы-шутки, потенциально опасные программы и программы взлома, по умолчанию предусмотрено игнорирование.

При обнаружении объектов, содержащих рекламные программы и программы дозвона, для сторожа в пакете Dr.Web для серверов Windows по умолчанию предусмотрено перемещение, для сторожа в пакете Dr.Web для рабочих станций – информирование пользователя.

Вы можете изменить реакции программы на обнаружение каждого типа объектов в отдельности.

Чтобы изменить настройки первого действия, укажите в раскрывающемся списке Первое действие первичную реакцию программы. Нажмите на кнопку Изменить, чтобы предписать программе в дальнейшем использовать выбранную вами реакцию.

В зависимости от выбранного типа объекта в списке могут быть доступны следующие действия:

Вылечить (доступно только при настройке реакции Для зараженных объектов) предписывает сторожу пытаться излечить объект, зараженный известным вирусом.
Переместить в карантин предписывает переместить объект в каталог карантина, задаваемый в поле Папка для карантина (по умолчанию подкаталог infected.!!! в каталоге установки программы).
Переименовать предписывает переименовать расширение имени зараженного или подозрительного объекта в соответствии с маской, задаваемой в поле Маска переименования (по умолчанию #??, т. е. заменить первый символ расширения на #).
Удалить предписывает удалить зараженный или подозрительный объект (для загрузочных секторов никаких действий производиться не будет).
По умолчанию программа не проверяет и не позволяет удалять файловые архивы. Если проверка файловых архивов включена (включение этой проверки значительно увеличит нагрузку на компьютер), вы можете разрешить выбор действия Удалить для архива. Для этого откройте в текстовом редакторе конфигурационный файл программы (файл drweb32.ini в каталоге установки программы), в секции [SpIDerGuardNT] добавьте строку EnableDeleteArchiveAction=Yes (или, если такая строка есть, исправьте значение No на Yes) и сохраните файл.
Для файлов внутри архивов никакие действия невозможны. При выборе действия Удалить архив будет удален целиком.
Информировать – предписывает информировать пользователя об обнаружении объекта (в окне Запрос пользователю).
Запретить доступ – предписывает запретить доступ к файлу, проверка которого вызвала реакцию сторожа. Блокировка доступа к файлу снимается после перезагрузки компьютера, а также при временном отключении мониторинга.
Игнорировать – не предпринимать каких-либо действий при обнаружении подозрительного объекта.

В области Что делать, если действие не удалось задаются те действия, которые выполняются в случае неудачного срабатывания следующих основных действий: лечение, перемещение в карантин, переименование, удаление.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Îò÷åò

Вкладка Отчет

На этой вкладке задается режим ведения файла отчета.

По умолчанию установлен флажок Вести файл отчета.

Вы можете настроить наименование и расположение файла отчета, кодировку текста, режим открытия (добавлять ли записи в конец файла отчета или перезаписывать его в начале каждого сеанса), а также степень детальности отчета. Также можно указать, следует ли ограничивать максимальный размер отчета и настроить этот размер.

Настоятельно рекомендуется вести файл отчета и периодически анализировать его.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Èñêëþ÷åíèÿ

Вкладка Исключения

На этой вкладке задается список каталогов и файлов, исключаемых из проверки.

В поле Список исключаемых путей и файлов можно задать список каталогов и файлов, которые не будут проверяться. В таком качестве могут выступать каталоги карантина антивируса, рабочие каталоги некоторых программ, временные файлы (файлы подкачки) и т. п.

Для того чтобы добавить файл, каталог или маску в список, введите его в поле ввода и нажмите на кнопку Добавить. Если вводится имя существующего файла или каталога, можно воспользоваться кнопкой и выбрать объект в стандартном окне открытия файла.

Чтобы использовать при указании имени каталога или файла специальные символы ? и *, установите флажок Разрешить использование масок.

Чтобы разрешить добавление в список файлов без указания пути, установите флажок Разрешить исключение файлов без указания пути.

Для того чтобы удалить файл или каталог из списка, выберите его в списке и нажмите на кнопку Удалить.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Óïðàâëåíèå

Вкладка Управление

Изменение настроек Панели управления SpIDer Guard® доступно только пользователю, обладающему правами администратора

Для того чтобы открыть Панель управления SpIDer Guard, выберите пункт Управление контекстного меню значка SpIDer Guard либо воспользуйтесь элементом SpIDer Guard, расположенным на Панели управления Windows.

На этой вкладке элемента Панели управления SpIDer Guard задается режим загрузки сторожа, а также производится (либо отменяется) регистрация компонента в операционной системе.

Переключатель Режим загрузки позволяет выбрать способ запуска программы.

Если выбран вариант Автоматический режим, сторож запускается автоматически при каждой загрузке Windows.

Если выбран Ручной режим, для запуска сторожа нажмите на кнопку Загрузить. Запущенный таким образом сторож можно остановить, нажав на кнопку Выгрузить.

Для того чтобы зарегистрировать сторож в операционной системе, нажмите на кнопку Установить, для того чтобы отменить такую регистрацию – на кнопку Удалить.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Ïàðàìåòðû

Вкладка Параметры

Изменение настроек Панели управления SpIDer Guard® доступно только пользователю, обладающему правами администратора

Для того чтобы открыть Панель управления SpIDer Guard, выберите пункт Управление контекстного меню значка SpIDer Guard либо воспользуйтесь элементом SpIDer Guard, расположенным на Панели управления Windows.

На этой вкладке элемента Панели управления SpIDer Guard задаются отдельные настройки сторожа.

В группе настроек Разное установите флажок в поле Показывать иконку SpIDer Guard в системном трее, если хотите отображать значок сторожа в панели задач. С помощью контекстного меню значка вы получите возможность вносить изменения в настройки программы.

При установке флажка Защищать файл конфигурации Dr.Web SpIDer Guard будет запрашивать подтверждение изменения файла настроек программы.

Установка флажка Сохранять 'Отключение мониторинга' между сессиями указывает сторожу сохранять после перезагрузки режим "паузы", в том случае если в текущем сеансе работы мониторинг был отключен (см. описание контекстного меню SpIDer Guard).

В группе Особые настройки установите флажок Не сканировать объекты в локальной сети если вы хотите предотвратить излишнее использование ресурсов компьютера при проверке сетевых дисков.

Установка флажка Не сканировать объекты на съемных носителях указывает сторожу не производить сканирования объектов на таких носителях как CD-ROM, DVD, флэш карты, дискеты и т.д.

Некоторые внешние накопители (в частности, мобильные винчестеры с интерфейсом USB) могут представляться в системе как жесткие диски. Поэтому такие устройства следует использовать с особой осторожностью, проверяя на вирусы при подключении к компьютеру с помощью антивирусного сканера.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


 Âêëàäêà Óâåäîìëåíèÿ

Вкладка Уведомления

На главную Назад

Изменение настроек Панели управления SpIDer Guard® доступно только пользователю, обладающему правами администратора

Для того чтобы открыть Панель управления SpIDer Guard, выберите пункт Управление контекстного меню значка SpIDer Guard либо воспользуйтесь элементом SpIDer Guard, расположенным на Панели управления Windows.

На этой вкладке элемента Панели управления SpIDer Guard задаются настройки уведомления о выявленных вирусных событиях – перечень событий, вызывающих направление уведомления, способ его отправки и перечни адресатов.

Перечень событий задается при помощи установления любой необходимой комбинации флажков в поле Когда посылать уведомления. Уведомления могут посылаться по E-mail или по сети (см. ниже), или появляться в виде всплывающего уведомления над значком SpIDer Guard в панели задач (если в конфигурационном файле включен режим Acknowledge=Yes).

Установите флажок Уведомления по E-mail, если хотите посылать уведомления о выбранных событиях по электронной почте. Установите флажок Уведомления в сети, если хотите посылать уведомления о выбранных событиях в локальной сети (флажки могут устанавливаться независимо). После этого следует создать (отредактировать) списки адресатов уведомлений для выбранных способов.

Нажмите на кнопку Добавить, чтобы добавить новый элемент в список получателей по электронной почте. Откроется окно ввода/редактирования адреса E-mail.

Нажмите на кнопку Добавить, чтобы добавить новый элемент в список адресатов сообщений в локальной сети. Откроется окно ввода/редактирования сетевого адреса компьютера.

Для того чтобы удалить элемент из какого-либо списка, выберите его в одном из списков и нажмите на кнопку Удалить.

Для того чтобы отредактировать элемент какого-либо списка, выберите его в одном из списков и нажмите на кнопку Изменить. Откроется окно ввода/редактирования адреса E-mail или окно ввода/редактирования сетевого адреса компьютера соответственно.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой на этой вкладке, щелкните по соответствующему фрагменту окна на рисунке.

Для того чтобы получить справку о параметрах, задаваемых на какой-либо другой вкладке, щелкните мышью по наименованию этой вкладки.


.topic 2154169380
Нажмите на эту кнопку, чтобы добавить новый адрес к списку адресатов, которым будут рассылаться уведомления по электронной почте. Откроется окно ввода адреса E-mail
.topic 2154365937
Нажмите на эту кнопку, чтобы добавить в список элемент, указанный в поле ввода
.topic 2154169381
Нажмите на эту кнопку, чтобы добавить новый адрес к списку адресатов, которым будут рассылаться уведомления по локальной сети. Откроется окно ввода адреса в локальной сети.
.topic 2154366061
Установите флажок, чтобы разрешить исключение из проверки файлов без указания пути
.topic 2154366060
Программы пакета Dr.Web используют для обозначения целых групп имен файлов и каталогов, соответствующих определенному шаблону (маске), специальные символы ? и * (также именуемые символами маски). Установите флажок, чтобы разрешить использование масок при указании имени файла и каталога
.topic 2154300397
Установите переключатель, если сервер поддерживает алгоритм шифрования пароля “CRAM-MD5”
.topic 2154300396
Установите переключатель, если сервер поддерживает алгоритм шифрования пароля “plain text”
.topic 2154038257
Выберите этот режим, если хотите, чтобы SpIDer Guard запускался автоматически при загрузке системы (при этом для загрузки/выгрузки программы не могут быть использованы кнопки Загрузить и Выгрузить)
.topic 2155152488
Реакция программы на обнаружение объекта, выбранного в списке. Указывается действие, предписанное текущими настройками, и действие, которое будет предпринято в случае неудачности первой реакции
.topic 2154038253
Открыть окно выбора каталога, в который установлен SpIDer Guard
.topic 2154103812
При установке этого флажка SpIDer Guard будет выдавать запрос на подтверждение изменения файла настроек Dr.Web
.topic 2154169323
Проверять все вновь создаваемые файлы, файлы, открытые для внесения изменений, а также файлы запускаемых процессов. Запускаемые программы не проверяются
.topic 2154432519
Выберите действие, которое будет предпринято, если не удалось лечение
.topic 2155152480
Выберите действие, которое будет предпринято, если не удалось лечение
.topic 2154431620
Объект, проверяемый в настоящий момент
.topic 2155152476
Нажмите на эту кнопку, чтобы загрузить настройки действий при обнаружении данного типа объектов по умолчанию
.topic 2154365938
Выберите удаляемый объект в списке и нажмите на эту кнопку
.topic 2154432518
Выберите действие, которое будет предпринято, если не удалось удаление
.topic 2155152483
Выберите действие, которое будет предпринято, если не удалось удаление
.topic 2154169455
В режиме расширенной защиты сторож проверяет все файлы, проверка которых предусмотрена настройками программы, немедленно, а остальные открывающиеся файлы помещает в очередь отложенной проверки. Снимите этот флажок, чтобы включить этот режим
.topic 2154103790
Установите этот флажок, чтобы предотвратить излишнее использование ресурсов компьютера при проверке сетевых дисков
.topic 2154103803
Установите этот флажок, чтобы запретить сканирование объектов на съемных носителях (дискетах, CD-ROM, флеш-картах и т.п.)
.topic 2154169339
Выберите адрес, который вы хотите изменить, и нажмите на эту кнопку. Откроется окно редактирования адреса, аналогичное окну ввода новых адресов
.topic 2154169384
Выберите адрес, который вы хотите изменить, и нажмите на эту кнопку. Откроется окно редактирования адреса, аналогичное окну ввода новых адресов
.topic 2154169336
Перечень адресов электронной почты, по которым рассылаются сообщения о выбранных событиях. Список связан со списком адресатов уведомления в локальной сети, так что одновременно может быть выбран только один элемент одного из двух названных списков (и именно к нему применяются кнопки Изменить и Удалить)
.topic 2154169328
Посылать уведомления о вирусной ситуации по электронной почте
.topic 2154169335
Посылать уведомления о вирусной ситуации при помощи системы рассылки сообщений сети Microsoft
.topic 2154169338
Установите этот флажок, чтобы регистрировать отправку уведомлений в системном журнале событий
.topic 2154365995
Открывает стандартное окно выбора имени файла или каталога
.topic 2154365994
Введите элемент, который вы хотите добавить в список
.topic 2154365935
Этот список содержит перечень каталогов и файлов, которые должны быть исключены из проверки
.topic 2154300425
Введите адрес, который будет указываться в сообщениях о вирусной ситуации как адрес отправителя сообщения (поле From: стандартного заголовка письма)
.topic 2154169324
Использовать ли эвристический анализ
.topic 2154038255
Эта кнопка позволяет зарегистрировать SpIDer Guard в операционной системе  (Установить) или отменить регистрацию (Удалить)
.topic 2154038252
При необходимости введите путь к каталогу, в который установлен SpIDer Guard
.topic 2154431489
Число подозрительных воздействий, отмеченных анализатором вирусной активности. Ненулевые значения могут отражать как наличие неизвестных вирусов, так и "подозрительное" поведение ряда специфических программных приложений.
.topic 2154431602
Средняя скорость сканирования (КБ/с)
.topic 2154431490
Количество успешно вылеченных объектов
.topic 2154431621
Размер проверяемого объекта
.topic 2154431491
Общее количество удаленных файлов
.topic 2154431486
Количество объектов, инфицированных известными, "стандартными" вирусами
.topic 2154431604
Размер последнего проверенного сторожем объекта
.topic 2154431601
Скорость сканирования последнего проверенного сторожем объекта (КБ/с)
.topic 2154431606
Время сканирования последнего объекта
.topic 2154431494
Количество запретов доступа к объектам программой SpIDer Guard
.topic 2154300470
Введите максимальный размер файла отчета в килобайтах
.topic 2154431487
Количество объектов, инфицированных модификациями "стандартных" вирусов
.topic 2154431493
Количество перемещенных файлов
.topic 2154431492
Количество переименованных файлов
.topic 2154431485
Общее количество проверенных объектов (файлов и загрузочных секторов)
.topic 2154431488
Количество объектов, подозрительных на содержание вирусов
.topic 2154431623
Количество объектов, помещенных в очередь отложенной проверки
.topic 2154431614
Общий размер всех проверенных в текущем сеансе работы объектов
.topic 2154431615
Общее время сканирования
.topic 2154038254
Эта кнопка позволяет запустить SpIDer Guard (Загрузить) или остановить SpIDer Guard (Выгрузить). Работает, только если сторож был загружен в ручном режиме запуска
.topic 2154300462
Записывать имена архиваторов, создавших проверенные архивы
.topic 2154300459
Введите в поле ввода путь и наименование файла отчета или нажмите на кнопку эту для выбора этого файла в стандартном окне открытия файла
.topic 2154300457
Вести ли файл отчета
.topic 2154300466
Введите максимальный размер файла отчета в килобайтах
.topic 2154300464
Использовать для отчета кодировку OEM (DOS)
.topic 2154300463
Очищать файл отчета при запуске сторожа
.topic 2154300461
Записывать имена упаковщиков упакованных исполняемых файлов
.topic 2154300458
Введите в поле ввода путь и наименование файла отчета или нажмите на кнопку  для выбора этого файла в стандартном окне открытия файла
.topic 2154300460
Записывать в файл отчета наименования всех (а не только вызвавших реакцию программы) проверенных объектов. При этом отчет значительно увеличивается
.topic 2154300465
При установленном флажке размер файла отчета не превысит размера, указанного в соседнем поле. При превышении максимального размера файл отчета очищается и информация в него начинает записываться с начала
.topic 2154038256
Выберите этот режим, если хотите, чтобы SpIDer Guard не запускался автоматически при загрузке системы (при этом для загрузки/выгрузки программы можно воспользоваться кнопками Загрузить и Выгрузить)
.topic 2154169337
Перечень адресатов сообщений в локальной сети Microsoft, по которым рассылаются сообщения о выбранных событиях. Список связан со списком адресов электронной почты, так что одновременно может быть выбран только один элемент одного из двух названных списков
.topic 2154234919
Нажмите на эту кнопку, чтобы найти компьютер в каталоге Обозревателя сети
.topic 2154234878
Введите в поле ввода сетевое имя компьютера
.topic 2154169331
Посылать уведомления при обнаружении неизлечимого объекта. Уведомления могут посылаться по E-mail или по сети, или появляться в виде всплывающего уведомления над значком SpIDer Guard в панели задач (если в конфигурационном файле drweb32.ini включен режим Acknowledge=Yes)
.topic 2154169330
Посылать уведомления при обнаружении инфицированного объекта. Уведомления могут посылаться по E-mail или по сети, или появляться в виде всплывающего уведомления над значком SpIDer Guard в панели задач (если в конфигурационном файле drweb32.ini включен режим Acknowledge=Yes)
.topic 2154169332
Посылать уведомления при обнаружении подозрительного объекта. Уведомления могут посылаться по E-mail или по сети, или появляться в виде всплывающего уведомления над значком SpIDer Guard в панели задач (если в конфигурационном файле drweb32.ini включен режим Acknowledge=Yes)
.topic 2155152487
Реакция программы на обнаружение объекта, выбранного в списке. Указывается действие, предписанное текущими настройками, и действие, которое будет предпринято в случае неудачности первой реакции
.topic 2155152474
Выберите в списке тип объекта, чтобы настроить реакцию программы на его обнаружение
.topic 2154169321
Использовать другие настройки проверки "на лету", отличные от режима "Оптимальный"
.topic 2154300395
Введите пароль для авторизации на SMTP-сервере
.topic 2154169386
По умолчанию использование звуков отключено. Для того чтобы включить использование звуковых реакций, установите флажок Звуки
.topic 2155152467
В поле ввода указан каталог, в который предписано переместить зараженный файл. По умолчанию предлагается каталог infected.!!! (создаваемый в каталоге, в который вы установили пакет). Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода
.topic 2155152484
В поле ввода указан каталог, в который предписано переместить зараженный файл. По умолчанию предлагается каталог infected.!!! (создаваемый в каталоге, в который вы установили пакет). Вы можете самостоятельно ввести в поле ввода путь и имя для нужного каталога или выбрать его в стандартном дереве каталогов Windows. Для этого нажмите на кнопку справа от поля ввода
.topic 2155152470
Выберите действие, которое будет предпринято, если не удалось перемещение в карантин
.topic 2155152481
Выберите действие, которое будет предпринято, если не удалось перемещение в карантин
.topic 2154103791
Передвигая бегунок, установите размер списка путей проверенных файлов. Эти файлы исключаются из повторных проверок, если в них не производятся изменения. По умолчанию значение данного параметра принимается равным 100, что соответствует в среднем 9 КБ используемой памяти на каждый логический диск. Если система располагает достаточным ресурсом свободной памяти, то имеет смысл увеличить этот параметр до 500–1000. Параметр актуален только для режима проверки "Запуск и открытие" и при проверке файлов на сетевых томах и сменных носителях в режиме "Оптимальный"
.topic 2154169340
Выберите в списке адрес, который вы хотите удалить, и нажмите на эту кнопку
.topic 2154169385
Выберите в списке адрес, который вы хотите удалить, и нажмите на эту кнопку
.topic 2154103802
Выберите действие, которое будет предпринято, если не удалось переименование
.topic 2155152468
В поле ввода указывается маска расширения, которое получат переименованные файлы. Это расширение можно изменить; однако в качестве замены не следует использовать стандартные (EXE, COM, BAT, DOC, PAS, BAS и пр.). По умолчанию предлагается вариант #??, т. е. первый символ расширения заменяется на #. Вы также можете ввести в упомянутое поле ввода собственный вариант. Режим неприменим к загрузочным записям
.topic 2155152485
В поле ввода указывается маска расширения, которое получат переименованные файлы. Это расширение можно изменить; однако в качестве замены не следует использовать стандартные (EXE, COM, BAT, DOC, PAS, BAS и пр.). По умолчанию предлагается вариант #??, т. е. первый символ расширения заменяется на #. Вы также можете ввести в упомянутое поле ввода собственный вариант. Режим неприменим к загрузочным записям
.topic 2155152482
Выберите действие, которое будет предпринято, если не удалось переименование
.topic 2154300426
Введите адрес, по которому почтовая программа получателя сообщений о вирусной ситуации сможет направлять ответы на эти сообщения (поле Reply-To: стандартного заголовка письма)
.topic 2154300447
Введите адрес, по которому почтовая программа получателя сообщений о вирусной ситуации сможет направлять ответы на эти сообщения (поле Reply-To: стандартного заголовка письма)
.topic 2154169322
Проверять все открываемые на чтение файлы и запускаемые программы
.topic 2154103814
Если в текущем сеансе работы сторожа мониторинг был отключен (в меню сторожа, пункт Отключить мониторинг), сохранять после перезагрузки состояние "мониторинг отключен"
.topic 2154169456
Проверять ли файлы программ, работающих в данный период времени
.topic 2154169454
Проверять файлы автозагрузки (по папке Автозагрузка, системным ini-файлам, реестру Windows)
.topic 2154169326
Проверять, нет ли в дисководе дискеты, и в случае ее наличия проверять дискету на вирусы (в случае зараженности дискеты при последующей загрузке ПК возможно его заражение)
.topic 2155152489
Открывает стандартное окно выбора каталога для перемещения инфицированных, неизлечимых или подозрительных объектов
.topic 2155152478
Выберите в раскрывающемся списке первичную реакцию программы на обнаружение объекта
.topic 2155152475
Выберите в раскрывающемся списке первичную реакцию программы на обнаружение объекта
.topic 2155152490
Нажмите на эту кнопку, чтобы предписать программе в дальнейшем использовать выбранную вами реакцию
.topic 2155152469
Установите, если хотите отображать иконку SpIDer Guard в панели задач; при этом пользователи получат возможность вносить изменения в настройки программы с помощью контекстного меню значка
.topic 2154169320
На постоянно установленных дисках (разделах жестких дисков ПК) проверять только создаваемые или изменяемые файлы, на сменных дисках (дискетах, компакт-дисках) и сетевых дисках проверять все открываемые файлы, а также проверять файлы запускаемых процессов. Таким образом, файлы на постоянных дисках проверяются однократно в момент их создания (или изменения)
.topic 2154300393
Установите этот флажок, если на сервере SMTP требуется авторизация
.topic 2154300423
Введите доменный или IP-адрес SMTP-сервера (сервера отправляемой почты)
.topic 2154300444
Введите доменный или IP-адрес SMTP-сервера (сервера отправляемой почты)
.topic 2154300424
Введите порт, используемый SMTP-сервером
.topic 2154300445
Введите порт, используемый SMTP-сервером
.topic 2154431504
Число подозрительных воздействий, отмеченных анализатором вирусной активности. Ненулевые значения могут отражать как наличие неизвестных вирусов, так и "подозрительное" поведение ряда специфических программных приложений.
.topic 2154431613
Средняя скорость сканирования (КБ/с)
.topic 2154431505
Количество успешно вылеченных объектов
.topic 2154431622
Размер проверяемого объекта
.topic 2154431506
Общее количество удаленных файлов
.topic 2154431501
Количество объектов, инфицированных известными, "стандартными" вирусами
.topic 2154431616
Размер последнего проверенного сторожем объекта
.topic 2154431513
Скорость сканирования последнего проверенного сторожем объекта (КБ/с)
.topic 2154431617
Время сканирования последнего объекта
.topic 2154431509
Количество запретов доступа к объектам программой SpIDer Guard
.topic 2154431502
Количество объектов, инфицированных модификациями "стандартных" вирусов
.topic 2154431508
Количество перемещенных файлов
.topic 2154431507
Количество переименованных файлов
.topic 2154431500
Общее количество проверенных объектов (файлов и загрузочных секторов)
.topic 2154431503
Количество объектов, подозрительных на содержание вирусов
.topic 2154431624
Количество объектов, помещенных в очередь отложенной проверки
.topic 2154431618
Общий размер всех проверенных в текущем сеансе работы объектов
.topic 2154431619
Общее время сканирования
.topic 2154103832
Передвигая бегунок, установите размер списка путей проверенных файлов. Эти файлы исключаются из повторных проверок, если в них не производятся изменения. По умолчанию значение данного параметра принимается равным 100, что соответствует в среднем 9 КБ используемой памяти на каждый логический диск. Если система располагает достаточным ресурсом свободной памяти, то имеет смысл увеличить этот параметр до 500–1000. Параметр актуален только для режима проверки "Запуск и открытие" и при проверке файлов на сетевых томах и сменных носителях в режиме "Оптимальный"
.topic 2154300446
Введите адрес, который будет указываться в сообщениях о вирусной ситуации как адрес отправителя сообщения (поле From: стандартного заголовка письма)
.topic 2154103810
Передвигая бегунок, установите размер списка путей проверенных файлов. Эти файлы исключаются из повторных проверок, если в них не производятся изменения. По умолчанию значение данного параметра принимается равным 100, что соответствует в среднем 9 КБ используемой памяти на каждый логический диск. Если система располагает достаточным ресурсом свободной памяти, то имеет смысл увеличить этот параметр до 500–1000. Параметр актуален только для режима проверки "Запуск и открытие" и при проверке файлов на сетевых томах и сменных носителях в режиме "Оптимальный"
.topic 2154234906
Введите в поле ввода сетевое имя компьютера
.topic 2154300404
Введите пароль для авторизации на SMTP-сервере
.topic 2154038288
При необходимости введите путь к каталогу, в который установлен SpIDer Guard
.topic 2154103811
Передвигая бегунок, установите размер списка путей проверенных файлов. Эти файлы исключаются из повторных проверок, если в них не производятся изменения. По умолчанию значение данного параметра принимается равным 100, что соответствует в среднем 9 КБ используемой памяти на каждый логический диск. Если система располагает достаточным ресурсом свободной памяти, то имеет смысл увеличить этот параметр до 500–1000. Параметр актуален только для режима проверки "Запуск и открытие" и при проверке файлов на сетевых томах и сменных носителях в режиме "Оптимальный"
.topic 2154038296
В этом поле выводится информация об установке сторожа и его текущем статусе работы.
.topic 2154300401
При необходимости введите тему сообщения о вирусной ситуации (поле Subject: стандартного заголовка письма). Оставьте поле пустым, чтобы использовать тему, принятую по умолчанию
.topic 2154300402
При необходимости введите тему сообщения о вирусной ситуации (поле Subject: стандартного заголовка письма). Оставьте поле пустым, чтобы использовать тему, принятую по умолчанию
.topic 2154300422
Введите адрес, по которому будут направляться уведомления о вирусной ситуации (поле To: стандартного заголовка письма)
.topic 2154300443
Введите адрес, по которому будут направляться уведомления о вирусной ситуации (поле To: стандартного заголовка письма)
.topic 2154234915
При нажатии на данную кнопку расширение или маска для файлов, введенная в поле ввода, добавляется в список
.topic 2154234907
Выберите этот режим, если требуется проверка всех файлов (кроме входящих в список исключенных из проверки).
.topic 2154234911
Установите этот флажок, чтобы проверять файлы в архивах (эта проверка может существенно замедлить работу компьютера)
.topic 2154234917
Нажмите на эту кнопку, чтобы восстановить состояние списка по умолчанию (при этом список содержит основные расширения исполняемых и архивных файлов)
.topic 2154234913
Установите этот флажок, чтобы проверять почтовые ящики программ-клиентов электронной почты. Эта проверка может существенно замедлить работу компьютера и привести к возможным конфликтам в работе почтовых клиентов; поэтому рекомендуется проверять почтовый трафик сторожем SpIDer Mail до его получения почтовым клиентом или использовать для проверки почтовых файлов сканер Dr.Web
.topic 2154234914
В этом списке содержатся маски имен и расширений файлов, которые будут проверяться сторожем. Маски могут содержать специальные символы * и ?.
В поле ввода, в зависимости от выбранного режима проверки, можно ввести расширение имени файла или маску, предназначенную для проверки
.topic 2154234920
В этом списке содержатся маски имен и расширений файлов, которые будут проверяться сторожем. Маски могут содержать специальные символы * и ?.
В поле ввода, в зависимости от выбранного режима проверки, можно ввести расширение имени файла или маску, предназначенную для проверки
.topic 2154234909
Этот вариант аналогичен варианту Выбранные типы, но позволяет отбирать файлы не только по расширениям, но и по маскам имен файлов
.topic 2154234916
При нажатии на данную кнопку выбранное в списке расширение файлов или маска удаляются из списка проверки
.topic 2154234908
Проверять файлы, расширения которых входят в задаваемый пользователем список расширений.
В элементах списка расширений могут использоваться специальные символы “*” и “?”. Программа хранит список по умолчанию, содержащий основные расширения исполняемых и архивных файлов. Вы можете отредактировать этот список
.topic 2154300399
Установите флажок, чтобы использовать безопасное соединение
.topic 2154300394
Введите имя пользователя для авторизации на SMTP-сервере
.topic 2154300403
Введите имя пользователя для авторизации на SMTP-сервере
.topic 2154038258
Для данного участка окна контекстная справка не предусмотрена
.topic 2154103789
Кнопка Игнорировать предписывает не предпринимать каких-либо действий при обнаружении подозрительного объекта
.topic 2154103788
Enter topic text here.


Çàïðîñ ïîëüçîâàòåëþ â ñëó÷àå îáíàðóæåíèÿ çàðàæåííîãî îáúåêòà

Запрос пользователю в случае обнаружения зараженного объекта

На главную

Данное окно открывается при обнаружении сторожем зараженного или подозрительного объекта, если в настройках реакции программы задано информирование.

Состав доступных кнопок зависит от типа от типа вирусного события и типа зараженного объекта (для архивов, почтовых файлов и файловых контейнеров часть реакций недоступна).

Кнопка Лечить (доступна только при обнаружении предположительно излечимого вируса, недоступна для архивов любого типа) предписывает сторожу пытаться излечить объект, зараженный известным вирусом. Если вирус неизлечим или попытка лечения не была успешной, окно откроется снова в виде, предусмотренном для обнаружения неизлечимых вирусов.

Кнопка Удалить предписывает удалить зараженный или подозрительный файл (для загрузочных секторов никаких действий производиться не будет). При настройках по умолчанию недоступна для архивов любого типа.

Кнопка Переименовать предписывает переименовать расширение имени зараженного или подозрительного файла в соответствии с настройками по умолчанию.

Кнопка Переместить предписывает переместить зараженный или подозрительный файл в каталог карантина, заданный по умолчанию.

Кнопка Запретить предписывает запретить доступ к файлу, проверка которого вызвала реакцию сторожа. Блокировка доступа к файлу снимается только после перезагрузки компьютера.

Кнопка Игнорировать предписывает не предпринимать каких-либо действий при обнаружении подозрительного объекта.


 Îêíî ââîäà/ðåäàêòèðîâàíèÿ àäðåñà E-mail

Окно ввода/редактирования адреса E-mail

На главную

В этом окне вводится адрес электронной почты, по которому будут направляться уведомления, а также почтовые настройки для данного адреса.

Для того чтобы подробнее ознакомиться с какой-либо настройкой, задаваемой в этом окне, щелкните по соответствующему фрагменту окна на рисунке.


 Îêíî ââîäà/ðåäàêòèðîâàíèÿ ñåòåâîãî àäðåñà êîìïüþòåðà

Окно ввода/редактирования сетевого адреса компьютера

На главную

В этом окне вводится адрес компьютера в сети Microsoft для включения компьютера в список, по которому будут направляться уведомления.

Введите в поле ввода сетевое имя компьютера, или нажмите на кнопку Просмотр, чтобы найти компьютер в каталоге Обозревателя сети.


Âðåìåííîå îòêëþ÷åíèå ôóíêöèé ñòîðîæà

Временное отключение функций сторожа

На главную

Пользователи SpIDer Guard имеют возможность временно отключать антивирусную проверку открываемых файлов.

При отключении функций сторожа снимается блокировка файлов, установленная сторожем в соответствии с настройками реакций на вирусные события.

Прибегайте к этой возможности с исключительной осторожностью! В период отключения функций сторожа не следует подключаться к Интернету, а также считывать файлы с носителей, не проверенных сканером!

Для отключения функций сторожа в контекстном меню значка SpIDer Guard выберите пункт Отключить мониторинг. Для восстановления функций сторожа выберите пункт Включить мониторинг.

Если значок не отображается в Панели задач, пользователю с административными полномочиями следует предварительно разрешить отображение значка.